(RIP?) Big Sat 6500

Jantes Romeu

Wrestling God
Messages
11
Likes
0
My Satellite Setup
Big Sat 6500
My Location
France
#1
Boas tardes meus caros amigos.

Esta manhã o meu Big Sat 6500 Prima foi a vida, pelo menos parece. Estava a ver a tv quando começou a dar em tonta, sendo que os numeros que tavam escritos eram so 8888 ou coisas parecidas. As duas leds da frente (verde & vermelha) estavam ambas acesas.

E de repente, cortou-se tudo. Agora ja não da nada, a unica coisa que parece funcionar é a LED verde que se acense quando eu ligo o BigSat a corrente.

Ja tentei procurar ajuda nos varios topics deste forum mas ninguem pareceu ter solução para este tipe de problemas.

Alguem sabe o que fazer para me ajudar ? Desde ja, obrigado a todos pela a vossa atenção.

:-Nooo
 
Messages
18
Likes
0
My Satellite Setup
Digital 4000
My Location
portugal
#2
Jantes Romeu said:
Boas tardes meus caros amigos.

Esta manhã o meu Big Sat 6500 Prima foi a vida, pelo menos parece. Estava a ver a tv quando começou a dar em tonta, sendo que os numeros que tavam escritos eram so 8888 ou coisas parecidas. As duas leds da frente (verde & vermelha) estavam ambas acesas.

E de repente, cortou-se tudo. Agora ja não da nada, a unica coisa que parece funcionar é a LED verde que se acense quando eu ligo o BigSat a corrente.

Ja tentei procurar ajuda nos varios topics deste forum mas ninguem pareceu ter solução para este tipe de problemas.

Alguem sabe o que fazer para me ajudar ? Desde ja, obrigado a todos pela a vossa atenção.

:-Nooo
Pah, o problema nao é do firmware em si, mas sim uma avaria...Deve ser um condensador que não tá a funcionar...leva-o a um gajo q perceba de electronica
 
Top