samssung 9500 vaci

keefie

Regular Member
Messages
25
Likes
0
My Location
North west England
#1
help , I have a 9500 which was solld as patched, I think in my attempts to get it runniing I have downloaded the upgrade, I belive this not only kills the patch bbbut makes it no longer patchable, any ideas anyone?
Is there a way to check this out?
 

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
24,754
Likes
5,434
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#2
Ive heard the only way to bring the receiver to its former glory is to reinstall the firmware officially released (and on Samsungs website Ive been told) then reinstall a 'legitimate' version of the patching firmware

One of Nobblys links should lead you to a site that has the patched stuff but beware there are plenty of fakes about as a result of the spoilers by broadcasters/programme providers
 

keefie

Regular Member
Messages
25
Likes
0
My Location
North west England
#3
thanks for that, my next question, I have had a quick look for nobblys ? can you give me a clue?
 

keefie

Regular Member
Messages
25
Likes
0
My Location
North west England
#4
forget above request, I was looking in the wrong place, found info , I think at hutsfrute site, looks good, but before I do that is there a way of testing the kit as is ? I have tried to re write card and I keep getting 'scrambled program' except for some sites , which I think are the freebies
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,679
Likes
1,281
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#5
As a matter of interest Keefie, what satellite, channels, card, programmer and file are you trying to use. It is possible that the file is not compatiblle with the receiver.
 

keefie

Regular Member
Messages
25
Likes
0
My Location
North west England
#7
Thanks very much Nobbly, I will peruse the sites and see if I can do something with them.
 

keefie

Regular Member
Messages
25
Likes
0
My Location
North west England
#8
Hi Rolf, at the moment I am trying to get the K channels , I think they were on astra 1(19.2) I did recieve them originally on my system . I have an irdeto cam . I did have a viaaccess card in the slot and a funcard(both programmed ? by me) this worked for a while ,then they dropped off ,and I have just been messing around since trying to get some of them back, as you may guess stumbling around in the dark..Any advice on which way I should be going would be a great help, as you may guess I am still on the threshold of sat tv, looking eagerly in but actually understanding very little.
 

nobbly

Regular Member
Messages
321
Likes
0
My Location
Not in UK
#9
As far as I know the "K channels " have changed to S2. Maybe thats why you can't get them any more. It's a coincidence that the channels changed the same time you were messing around...

nobbly
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,679
Likes
1,281
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#10
Patient: Doctor Doctor, Since the start of the cold weather I seem to have gone blind................

Doctor: Its customary to wear the balaclava with the holes at the front sir. :)

Or as you say Nobbly pure coincidence that the channels changed encryption to coincide with the "messing around" with the firmware.

Try some of the other channels Keefie, the Dutch channels are always a good test, XXL is a good guide.
 

keefie

Regular Member
Messages
25
Likes
0
My Location
North west England
#11
Thanks again rolf, tuning around this morning, and I got sone channels on the 'K' channels, it was the freebie stuff you get before they send the encrypted stuff , so it appears that my set may be ok. ie not messed up.So it may just need a sort out of the card now. A question I would like answering, do I need a viaaccess card programmed and inserted if I can program a funcard and then put it in my irdeto cam? I was doing that before but i believe that a funcard programmed will get it all anyway?I know it sounds a stupid question , but I dont think I still know exactly what I am doing yet.I think it is legal to ask these questions !
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,679
Likes
1,281
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#12
I don't believe that the patched irdeto receiver will operate with a single encryption card Keefie (unless its an Irdeto one), the fun 6in1 would appear to be the way to go. I personally find the DaveM updated files work best on the majority of channels. Unfortunately there is not a vast amount available on either 19.2 or 13E, so many people are migrating to 30W and the Nagravision channels.
 

keefie

Regular Member
Messages
25
Likes
0
My Location
North west England
#13
thanks for that Rolf, I think that if I get to program mr card as a 5 in 1 fun card I will be back on course with this system, I have a vx tools programmer so I am all set to go , and I have just worked out that although my programmer needs hex files , you can convert bin files , which seem very common to hex files . So I may be viewing soon again, watch this space for more apeals of help...:rolleyes:
 

keefie

Regular Member
Messages
25
Likes
0
My Location
North west England
#14
Many thanks to you Rolf for all your time and assistance. As I said above I think that my machine is ok...not zapped as I first thought. It was all down to encryption changes ? so I will leave this area and carry on trying to get up and running again...BUT dont be surprised if I pop up on another thread with more -what must seem to you -silly questions. But the only way to learn is to ask , I have always been told. You can stumble around in the dark forever and miss the door way every time....
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,679
Likes
1,281
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#15
Hope you get it sorted Keefie, we all start somewhere and it isn't that long ago that I was stumbling around trying to fathom out how to program a card, fortunately there was 2old, Zansi and some others to help me. Before you know it you'll be helping with answers of your own, that's half the fun.

Best of luck with it.

PS, it'll be very rare that there aren't hex files listed in a 5 or 6in1 file, so conversion is rarely necessary.
 

keefie

Regular Member
Messages
25
Likes
0
My Location
North west England
#16
Help, after all this I finally get my set up and running , watching loadsa stuff then....
did a switch off/on to reset last night and now my sammy is not very well . It comes back on , initially on last channel I was watching (40) (yes I here the comments coming in )it then goes ? to channel 0 ands does not respond to anything.Have tried removing power and restarting , to no avail. Is there a reset you can do ? have scoured the manual but no assistance there. As I say all I end up with is the blue samsung entry screen with a blank channel window at the bottom...talk about frustrating..
 

2old4this

Honorary Admin
Messages
1,658
Likes
0
My Location
Cloud Cuckoo Land
#17
Here's the first thing you should try with any similar problem on any receiver:
- switch off at mains
- disconnect the co-ax cable (LNB feed)
- switch on at mains and power-up receiver
- you may well find that it responds now; change channel.
- switch off at mains
- reconnect LNB co-ax
- switch on at mains and power-up receiver again
- does it work?

If this doesn't work, try re-loading the firmware again from PC.
If that doesn't work, it is sometimes possible to do it using Windows Hyperterminal rather than the firmware load utility.
If that doesn't work, a JTAG-like interface can be used to directly load the firmware.

2old
 

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
24,754
Likes
5,434
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#18
You didnt say earlier in the thread whether you went back to factory firmware
 

keefie

Regular Member
Messages
25
Likes
0
My Location
North west England
#19
Sorry about not giving you all the details, the 9500 is still allcammed, I tried your info 2old4this, still nothing. so it looks like I will have to re install the software.
So I will need :
a pc...ok there
a serial cable. no problems there ,both straight through and null modem avail
software , I think I have seen some on the net, will I need a loader ? as you can see I am on virgin territory, Is this occurence of mine unusual ? or will I be getting good at it eventually?
 

keefie

Regular Member
Messages
25
Likes
0
My Location
North west England
#20
Just a line for all those who have been helping, my sammy looks like it is terminal, will talk to the supplier today, looks like a swap is in order. Thanks again for all asistance advice.
 
Top