• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

satcoon, clone dos fte sem sinal de corrente

ALBICASTRUM

Regular Member
Messages
138
Likes
0
My Satellite Setup
Edision 1120 cx, Dream 500S
Hispasat, Hotbird e Astra 1 + 2 tachos
My Location
no centro
#1
Hoje, de manhã, ao mudar de canal, o ecran da tv ficou escuro, sinal de que o deco tinha desligado. Fui ver o receptor e verifiquei que as luzes se sinal (amarelo) e a luz vermelha (sinalde loigado) estavam apagadas.
Estou convencido que a fonte de alimentaão foi à vida.
Verifiquei as saídas dos lnbs e não estão em curto.
Agradeço qualquer informação que me permita ressuscitar o "morto".
cumps.:mad::mad::mad:
 
Messages
46
Likes
0
My Satellite Setup
ird 420 sm/Dreambox 500s
My Location
Açores
#2
Não conheço este Receptor, no entanto, podes sempre fazer alguns testes Gerais.
Com um Multimetro/Voltimetro podes verificar se tens alimentação na entrada do Receptor (Tomada,Interruptor Geral)
Se tens,abre-o e vê se ele tem algum fusivel e se está bom.
Se tiveres o Esquema do Receptor podes ver onde é a saida da Fonte de Alimentação e verificar se tens lá Tensão.
Cumps
 

ALBICASTRUM

Regular Member
Messages
138
Likes
0
My Satellite Setup
Edision 1120 cx, Dream 500S
Hispasat, Hotbird e Astra 1 + 2 tachos
My Location
no centro
#3
dcardoso said:
Não conheço este Receptor, no entanto, podes sempre fazer alguns testes Gerais.
Com um Multimetro/Voltimetro podes verificar se tens alimentação na entrada do Receptor (Tomada,Interruptor Geral)
Se tens,abre-o e vê se ele tem algum fusivel e se está bom.
Se tiveres o Esquema do Receptor podes ver onde é a saida da Fonte de Alimentação e verificar se tens lá Tensão.
Cumps
Ao tocar, com o braço, no deco, senti um pequeno formigueiro, sinal de que entra corrente. Com um multimetro veriquei que o fusivel foi à vida.
Notei ainda, que o transistor, que está, acoplado a um dissipador de calor, terá aquecido bastante.
Dei uma volta pela secçao FTE e dei com um manual de reparação de avarias.
Depois de ler um pouco e ver as fotos, fiquei com a ideia de que foi a ponte rectificadora, onde se encontram 4 diodos que, além do transistor, devem ter pifado.Agora vou tentar arranjar o material e ver se consigo ressucitar o "morto".
cumps.