Sem sinal

Messages
28
Likes
0
My Satellite Setup
SS2
My Location
Portugal
#1
Tenho uma SS2 c os drivers 4.4.0, progdvb ver.4.72.3, s2emu 2.23 (05-05-2006) e softkey e 3300.ini actualizados, tenho apontado ao hispasat com um lnb duplo. Isto estava tudo a funcionar, mas no outro dia estava a tentar por a kaka a florir e fiquei tb sem a De+.

Aki no forum deram-me umas dicas, mas so mais tarde me apercebi que na satus bar do progdvb n aparecia nada.

Já experimentei o meu receptor da sala no cabo que aki tenho no quarto e funciona perfeitamente com 99% de sinal.

Alguem tem sugestões? :(
 
Messages
14
Likes
0
My Satellite Setup
Kaon KSF 230
Skystar 2
My Location
Moon
#2
Manu2 said:
Tenho uma SS2 c os drivers 4.4.0, progdvb ver.4.72.3, s2emu 2.23 (05-05-2006) e softkey e 3300.ini actualizados, tenho apontado ao hispasat com um lnb duplo. Isto estava tudo a funcionar, mas no outro dia estava a tentar por a kaka a florir e fiquei tb sem a De+.

Aki no forum deram-me umas dicas, mas so mais tarde me apercebi que na satus bar do progdvb n aparecia nada.

Já experimentei o meu receptor da sala no cabo que aki tenho no quarto e funciona perfeitamente com 99% de sinal.

Alguem tem sugestões? :(
Tenta mudar a placa de slot, comigo tb me aconteceu algo parecido, mudei-a e funcionou.Espero que funcione :)
 

Prophessor

Folding*home
Messages
1,064
Likes
0
My Satellite Setup
[ Relook 250S ]
My Location
Madeira
#3
Reiniciar o Pc às vezes resolve coisas desse género.
Já agora... O s2emu mais recente é o 1.24.
 

nfu

Yin & Yang
Messages
736
Likes
0
My Satellite Setup
NeotionBox 601S-SC-DVR + 80GB | Kaon KSC-E575 | TechniSat SkyStar 2 PCI | 1x45cm + 1x80cm dish | Hispasat + Astra + Hotbird
My Location
PT
#4
Vê se puseste offline a ligação de rede que a ss2 criou. Se estiver, activa-a novamente. Além disso, verifica se tens o Setup4PC a correr, se não estiver, executa-o.


Se mesmo assim não funcionar, verifica se o problema é do ProgDVB (executa o DVBViewer de série da TechniSat em vez do ProgDV:cool:.
 
Messages
28
Likes
0
My Satellite Setup
SS2
My Location
Portugal
#5
Já experiemntei isso tudo e nada, n tenho sinal nenhum, nem os verdinhos dão. Vou ver se funciona com outro software.

Ninguem tem ai dicas de outros softwares, eu cheguei a usar outros, mas deixaram d funcionar e fiquei novamente no progdvb, a haver se ainda m lembro com po-los a funcionar.

De klr forma, muito obrigado. ;)
 
Messages
52
Likes
0
My Satellite Setup
SkyStar2,
FTE Ird 120,
Ed2600ci.
Fte Max S100
My Location
PT
#6
Manu2 said:
Já experiemntei isso tudo e nada, n tenho sinal nenhum, nem os verdinhos dão. Vou ver se funciona com outro software.

Ninguem tem ai dicas de outros softwares, eu cheguei a usar outros, mas deixaram d funcionar e fiquei novamente no progdvb, a haver se ainda m lembro com po-los a funcionar.

De klr forma, muito obrigado. ;)
Tenho o mesmo problema com ss2.
Liguei um receptor entre a antena e a placa e já apanha sinal, ou seja o problema é que a ss2 não envia 12v para o lnb.
:-bash
 
Top