Sick Force 1122S Receiver

Rob

Regular Member
Messages
1,397
Likes
3
My Satellite Setup
Technomate TMS-1500 CI+ "patched" receiver, 90cm p/f 36v motorised dish, Inverto C120 0.3db LNB, Moteck V-Box 2, Packard Bell 6052 XP Home computer, Toshiba A60 laptop, and lots of Russian Vodka !
My Location
Essex
#1
My Force D-Master 1122S receiver has started to play up on me, I'll explain the symptoms and see if anyone can explain what the answer is:-

After running the system for a while the receiver seems to be trying to reboot itself. The green "on" light turns to red & red, the channel number turns to 0000 & 8888, the clock reset sign comes on (I don't use the clock), and after a short space of time it comes back on (5 seconds to a minute)

Any answers please let me know, thanks.
 

jimbo

Specialist Contributor
Messages
3,482
Likes
1
My Satellite Setup
Sky HD, TM6800HD, Manhattan Plaza ST550 and TM1500 CI+. 1.0m dish and 36v motor, Panasonic DVD HDD recorder and Panasonic video/DVD recorder. Sony G800 HD TV stand/surround system + Sony KDL40W2000. Infinity USB, Elvis, CAS1, CAS2.
My Location
Greater London
#2
Sounds like power supply probs is a possibilty.
 

Rob

Regular Member
Messages
1,397
Likes
3
My Satellite Setup
Technomate TMS-1500 CI+ "patched" receiver, 90cm p/f 36v motorised dish, Inverto C120 0.3db LNB, Moteck V-Box 2, Packard Bell 6052 XP Home computer, Toshiba A60 laptop, and lots of Russian Vodka !
My Location
Essex
#3
Jimbo you've turned RED, congratulations mate- about time. :-band
You think it is power supply problem, can't understand it paid my electric bill. ;)

Was thinking it might be a PSU problem, will have a good look tomorrow.
Thanks Rob
 

jimbo

Specialist Contributor
Messages
3,482
Likes
1
My Satellite Setup
Sky HD, TM6800HD, Manhattan Plaza ST550 and TM1500 CI+. 1.0m dish and 36v motor, Panasonic DVD HDD recorder and Panasonic video/DVD recorder. Sony G800 HD TV stand/surround system + Sony KDL40W2000. Infinity USB, Elvis, CAS1, CAS2.
My Location
Greater London
#4
LOl...thanks...glad you've paid...good luck.:)
 

Rob

Regular Member
Messages
1,397
Likes
3
My Satellite Setup
Technomate TMS-1500 CI+ "patched" receiver, 90cm p/f 36v motorised dish, Inverto C120 0.3db LNB, Moteck V-Box 2, Packard Bell 6052 XP Home computer, Toshiba A60 laptop, and lots of Russian Vodka !
My Location
Essex
#5
Well had a look inside and everything OK, no burnt units etc but still think it involves something getting to hot.
Have left top off and will try running it like that, if it still plays up will try plan B.
If anyone can think of plan C, let me know, thanks.
 

jimbo

Specialist Contributor
Messages
3,482
Likes
1
My Satellite Setup
Sky HD, TM6800HD, Manhattan Plaza ST550 and TM1500 CI+. 1.0m dish and 36v motor, Panasonic DVD HDD recorder and Panasonic video/DVD recorder. Sony G800 HD TV stand/surround system + Sony KDL40W2000. Infinity USB, Elvis, CAS1, CAS2.
My Location
Greater London
#6
Rob said:
If anyone can think of plan C, let me know, thanks.
Here you are Rob....Plan C.
 

Attachments

Lancelot

Specialist Contributor
Messages
3,638
Likes
8
My Satellite Setup
SS1.
125cm Gibbi with Channelmaster feedhorn and Inverto C120 twin.
36v H to H 62E - 61.5W
My Location
South central
#7
Try going around the PSU and replace all the electrolytics, as we know the are apt to fail quite often. :)


L
 

Rob

Regular Member
Messages
1,397
Likes
3
My Satellite Setup
Technomate TMS-1500 CI+ "patched" receiver, 90cm p/f 36v motorised dish, Inverto C120 0.3db LNB, Moteck V-Box 2, Packard Bell 6052 XP Home computer, Toshiba A60 laptop, and lots of Russian Vodka !
My Location
Essex
#8
At the moment I'm operating it with the lid off because the space that the receiver has to rest in is rather smaller than I would like, and this will give it more ventilation .
So far it has been running for four hours without problem (touch wood) and as no one can see the lid I will leave it like that for the moment.
If that does not work will try Lancelot's idea, and then after that Jimbo's. :p
 

psats

Regular Member
Messages
251
Likes
0
#9
hi rob
usualy with that type of problem a full factory reset normaly sorts it out but its a pain haveing to resort the chnls

:)
 

Rob

Regular Member
Messages
1,397
Likes
3
My Satellite Setup
Technomate TMS-1500 CI+ "patched" receiver, 90cm p/f 36v motorised dish, Inverto C120 0.3db LNB, Moteck V-Box 2, Packard Bell 6052 XP Home computer, Toshiba A60 laptop, and lots of Russian Vodka !
My Location
Essex
#10
psats said:
hi rob
usualy with that type of problem a full factory reset normaly sorts it out but its a pain haveing to resort the chnls

:)
Thanks psats, Do you mean the type of reset that is needed after an update, because one must be due soon.
 

psats

Regular Member
Messages
251
Likes
0
#11
hi rob
its the one where you unplug turn back on then as soon as you see 888 you press mute then on . some times you need to do that twice


:)
 

Rob

Regular Member
Messages
1,397
Likes
3
My Satellite Setup
Technomate TMS-1500 CI+ "patched" receiver, 90cm p/f 36v motorised dish, Inverto C120 0.3db LNB, Moteck V-Box 2, Packard Bell 6052 XP Home computer, Toshiba A60 laptop, and lots of Russian Vodka !
My Location
Essex
#12
Thanks psats, at the moment (with the lid off) it's running fine so when it's working leave it alone.
As you say it's a pain having to reset all the channels, so I will wait for the next update which should be due soon and reset it then.
 

Rob

Regular Member
Messages
1,397
Likes
3
My Satellite Setup
Technomate TMS-1500 CI+ "patched" receiver, 90cm p/f 36v motorised dish, Inverto C120 0.3db LNB, Moteck V-Box 2, Packard Bell 6052 XP Home computer, Toshiba A60 laptop, and lots of Russian Vodka !
My Location
Essex
#13
Another problem with my receiver (Force D-Master 1122S). Have just tuned in 53 east and set up the new channels but when I press the channel on the remote control the motor stops at 20 east and refuses to go any further.
Have cut down on the number of satellites to three (Sirius,Hotbird & Express AM22) to make it easy for my receiver, but still no joy.
Anyone any idea's ?
 

psats

Regular Member
Messages
251
Likes
0
#14
hi rob

you need to manualy tune in that sat it most proberly not one of the prestored ones in the motor

:)
 

Rob

Regular Member
Messages
1,397
Likes
3
My Satellite Setup
Technomate TMS-1500 CI+ "patched" receiver, 90cm p/f 36v motorised dish, Inverto C120 0.3db LNB, Moteck V-Box 2, Packard Bell 6052 XP Home computer, Toshiba A60 laptop, and lots of Russian Vodka !
My Location
Essex
#15
Hi psats, should have said but I had already tuned in the satellite, because as you stated it was not one of the pre-stored sats.
 

psats

Regular Member
Messages
251
Likes
0
#16
Rob said:
Hi psats, should have said but I had already tuned in the satellite, because as you stated it was not one of the pre-stored sats.
hi rob

i cant try to see if i get that prob coz i cant get past 32e i would re tune and see . plus if your only useing a couple of easy pre stored ones do a motor reset first.
 

Rob

Regular Member
Messages
1,397
Likes
3
My Satellite Setup
Technomate TMS-1500 CI+ "patched" receiver, 90cm p/f 36v motorised dish, Inverto C120 0.3db LNB, Moteck V-Box 2, Packard Bell 6052 XP Home computer, Toshiba A60 laptop, and lots of Russian Vodka !
My Location
Essex
#17
Just found this out, if tuning in a new satellite in place of an unused one it can only be renamed AFTER it has been stored/locked into the motor.
If it's renamed before the lock, it won't work.
The only thing left to do is a Total Reset.
This effects all positions in the list. O'well we live and learn.
I'm off down the pub now so will try it another day. :D
 

Rob

Regular Member
Messages
1,397
Likes
3
My Satellite Setup
Technomate TMS-1500 CI+ "patched" receiver, 90cm p/f 36v motorised dish, Inverto C120 0.3db LNB, Moteck V-Box 2, Packard Bell 6052 XP Home computer, Toshiba A60 laptop, and lots of Russian Vodka !
My Location
Essex
#18
Just tried a "Total Reset" and after switching off receiver for ten seconds I then plugged it back in but instead of a red light it went straight to green.
I tried "mute" but it never reset. I tried a normal reset but no good.
If anyone has done a "Total Reset" can you tell me what I'm doing wrong.
Receiver Force D-Master 1122S.
Thanks Rob :(
 

psats

Regular Member
Messages
251
Likes
0
#19
hi rob
the way to do it is
turn off via the plug i usualy wait for couple of mins
switch back on you will see 8888 on box then press the standbye
then the mute that should be it back to factory setting

you have to be quick with the standbye and mute buttons

:)
 

Rob

Regular Member
Messages
1,397
Likes
3
My Satellite Setup
Technomate TMS-1500 CI+ "patched" receiver, 90cm p/f 36v motorised dish, Inverto C120 0.3db LNB, Moteck V-Box 2, Packard Bell 6052 XP Home computer, Toshiba A60 laptop, and lots of Russian Vodka !
My Location
Essex
#20
Managed to do the reset and got it back to factory settings, but my original fault is still there.
Programmed 53 east in the spare position in my Force D-Master 1122S receiver and while pointing at it programmed in the channels I wanted, no problem.
But I still have the same problem when using the remote control to change channels, that when I select any channels from "Express AM22" at 53 east the motor gets as far as 20 east and then stops.
Anyone any idea's before I go crazy !!!
:-lan2
 
Top