Signals above 12000MhZ

S

suro

Regular Member
Messages
85
Likes
0
#1
Guys have you had this kind of problem?
I have a dreambox 5620 with the latest gemini image on it, lately I noticed that my receiver stopped getting signals above 12000MhZ, I mean even when I scan the satellite (Hotbird 13) I still cannot get those channels.
Before the receiver could find about 1300 services now it gets only 890
I also changed the LNB but the result is the same.
What's the problem?
 
Lancelot

Lancelot

Retired Mod
Messages
3,638
Likes
8
My Satellite Setup
SS1.
125cm Gibbi with Channelmaster feedhorn and Inverto C120 twin.
36v H to H 62E - 61.5W
My Location
South central
#2
Check your LOF 1 & 2 settings and the switch frequency.
Should be....

LOF 1 9750
LOF 2 10600
SW 11700


L.:)
 
S

suro

Regular Member
Messages
85
Likes
0
#3
Lancelot said:
Check your LOF 1 & 2 settings and the switch frequency.
Should be....

LOF 1 9750
LOF 2 10600
SW 11700


L.:)
Sorry for the stupid question but where to check that? In my dreambox?

The scan process is like this, it stalls on 887 scanned services the frequency keeps changing, but no more services get found.
 

Attachments

Lancelot

Lancelot

Retired Mod
Messages
3,638
Likes
8
My Satellite Setup
SS1.
125cm Gibbi with Channelmaster feedhorn and Inverto C120 twin.
36v H to H 62E - 61.5W
My Location
South central
#4
Should be in the setup menu somewhere :)

L.
 
S

suro

Regular Member
Messages
85
Likes
0
#5
I just checked and it still doesn't work
In the menu the frequencies are the same as you told me
LOF/L 09750
LOF/H 10600
Threshold 11700
I think this is some kind of hardware (tuner) problem, because I have flashed several different images and the result is the same.
I dunno what to do
 
S

suro

Regular Member
Messages
85
Likes
0
#6
But can that be a hardware problem if I can get all the other channels below 12000MhZ?
Someone told me that those channels are on 22KhZ (excuse my lack of knowledge) and for some reason the tuner doesn't use the second head which is in the LNB (there are 2 heads aren't there?).
 
Analoguesat

Analoguesat

Administrator
Staff member
Messages
46,027
Likes
8,547
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Skybox F3
Sky+ UK.
My Location
Scottish Borders
#7
There are 2 osscilators in the lnb which switch from lo band to hi band at about 11700khz. A 22khz tone switvhes from one band to another.

Either your receiver isnt triggereing the 22khz tone, or the LNB isnt switching. Seeing as lnb's are dead cheap its worth replacing it for a new universal lnb.
 
S

suro

Regular Member
Messages
85
Likes
0
#8
Well the problem is that the receiver isn't triggering the 22KhZ tone, because I tried and switched the LNBs and the result is the same.
So the problem is in my tuner right? What can I do?
 
S

suro

Regular Member
Messages
85
Likes
0
#9
Please can anyone tell me, is this the problem with my tuner? Can this happen generally when the 22KhZ isn't being triggered?
 
RedDevil_UK

RedDevil_UK

Retired Mod
Messages
1,761
Likes
34
My Satellite Setup
Dreambox 7000S, VU+ Solo2, 1.1m Dish, Moteck SG-2100A DISEQC Motor
My Location
Rochdale
#10
Can you remember when you noticed it not working.... had you changed some settings... flashed a new image or anything else like that?

its a strange one for sure.
 
S

Storm55

Regular Member
Messages
108
Likes
0
My Satellite Setup
Mondeal 7500 + Dragon cam. 1M moveable dish
DB500s
My Location
Torbay, Devon
#11
Hi I have the same problem, and so does Tris.

My problem started when I did a factory reset.

still can't get anything above 12000?

Tim
 
G

gb2

Regular Member
Messages
48
Likes
0
#12
If you don't get anything above 12000, try this:
go to custom lnb settings , and select 22khz ALWAYS ON
reboot

no go to sat find, and select a valid transponder above 11700
you should get a signal.
if not: check you lnb (it might be damaged), or realign your dish.


don't forget to reset the custom lnb settings to the previous values...
 
S

suro

Regular Member
Messages
85
Likes
0
#14
The problem is fixed now actually it indeed was a hardware problem some capacitor was corrupt, changed it and know 22KhZ tone gets switched on and I count now about 1500 services instead of those 890 services.
 
I

ipso

Member
Messages
2
Likes
0
My Satellite Setup
DREAMBOX 7020
My Location
Rhodes
#15
Hi Suro.
Can you help me witch number capacitors are because I have the same problem.
Thanks
 
Topper

Topper

Amo Amas Amant Admin
Staff member
Messages
21,891
Likes
3,339
My Satellite Setup
IDD CI24 ECONO MM Penta 1.20 Galaxy II
1.2Mtr Polar MTG yes it has been on the arc for 25 years and is now fixed on 13 East using two pairs of rusty molegrips. Unlike me they never groan but always perform.
My Location
Blackburn, Lancashire
#16
ipso said:
Hi Suro.
Can you help me witch number capacitors are because I have the same problem.
Thanks

Well Suro has not visited the forum since March this year so it may be some time before he answers.
 
Top