SKY HD + sound problem

R

ropper1975

Member
Messages
3
My Satellite Setup
sky hd
My Location
durham
ive a sky hd box made by samsung model 0.7.070.input 1 signal strength is 100% as is input 2.signal quality is one block less on input 1 and 2 less on input 2.

my problem is especially more noticeable on hd channels is i keep loosing sound for split seconds at a time.what can be causing it as its getting really annoying now

have a new dish and lnb fitted as well this happens no matter what the weather is like

i am watching it through pioneer 42" hd plasma any help would be appriciated
 
satelliteman

satelliteman

Administrator
Staff member
Messages
12,001
My Satellite Setup
See signature
My Location
East Midlands, UK & Lanzarote, Canary Islands
Hi, what channels are you experiencing problems with?

There have been some reports via stockists that a forced software update can sometimes correct sound glitches as a software issue but may not be related in this case of course.
 
R

ropper1975

Member
Messages
3
My Satellite Setup
sky hd
My Location
durham
all the hd movies currently watching the ark knight and lost count of times ive lost sound

im sure my sports chanels are affected as well
 
O

Oakey22

Regular Member
Messages
131
My Satellite Setup
Penta 85cm, Quad LND, DM8000,Nabilosat Blackhole v11.
My Location
Staffordshire
i have a problem with mine every now and again, lose sound for a split second every now and again
 
R

ropper1975

Member
Messages
3
My Satellite Setup
sky hd
My Location
durham
Looks like a common problem a few lads i work with having the same problem as well not just with hd channels

bit shit paying £10 extra a month when it doesnt work correctly

which from what one lad was telling me and it came from sky installer the £10 is getting scrapped soon
 
Lazarus

Lazarus

Tout Rond Bon Oeuf
Staff member
Messages
25,413
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
ropper1975 said:
which from what one lad was telling me and it came from sky installer the £10 is getting scrapped soon
That rumour has been doing the rounds for ages and ages - But it may eventually happen, I suppose.
 
harbottle

harbottle

Member
Messages
4
My Location
Swansea
Got the same sound problem with our Amstrad HD box. Its only when you watch it via the HDMI though on the telly, it doesn't happen when you watch it through AV1 (SCART). Its every channel not just the HD ones.
I thought it may be a TV issue but the PS3 is fine
 
Top