Skystar 1 CI Receiving Nothing whatsoever

M

masterchannel

Member
Messages
1
Likes
0
My Satellite Setup
Channel Master (90cm) Jaeger 1224 Vbox2 Skystar 1 (Plus Strong & Humax). P4 3.2GHz XP Pro
My Location
UK
#1
Just got a Skystar 1 CI and initially want to pick up FTA channels. The software that came with the card (from _http://www.technisat.com/) installed fine but if I run the program I get the error message 'Setting Error! Fail to play the program!' :( and the signal strength is very low (5%). I know theres a good signal (my Strong or Humax decoders have no problems). I've tried the card in 3 PCs, all fairly high end P4s with XP or XP Pro and it's the same with them all. The Skystar 1 CI is brand new. I've set it up as a fixed dish with universal LNB and set it to a Hotbird channel that I know is broadcasting. I've asked the supplier but they just emailed saying they can be FUN to set up!
I've seen there can be problems with certain mobos but my msi-7091 doesn't appear to be one of them.:confused

Has anyone any ideas?
 
Lancelot

Lancelot

Retired Mod
Messages
3,638
Likes
8
My Satellite Setup
SS1.
125cm Gibbi with Channelmaster feedhorn and Inverto C120 twin.
36v H to H 62E - 61.5W
My Location
South central
#2
If the drivers are correct (they should be), then load up ProgDvb and see if that makes any difference.
what does device manager say about the card ??


L.:)
 
E

ecotack

Member
Messages
4
Likes
0
My Satellite Setup
PC with DVB-S card
My Location
Cumbria
#3
Try downloading the Twinhan PCI drivers. I had more luck with them, plus their software is better.
 
Lancelot

Lancelot

Retired Mod
Messages
3,638
Likes
8
My Satellite Setup
SS1.
125cm Gibbi with Channelmaster feedhorn and Inverto C120 twin.
36v H to H 62E - 61.5W
My Location
South central
#5
The SS1 CI is actually a Twinhan card and not a Technisat or Technotrend.
So if the supplied drivers are not working then as the chap says, try the Twinhan ones.

Rgds


L.:)
 
Top