Skystar2 pára linha Adsl ?

Messages
14
Likes
0
My Satellite Setup
Kaon KSF 230
Skystar 2
My Location
Moon
#1
Ola tenho tido uns problemas com a adsl (a linha esta ligada a um router), isto é a linha esta boa mas vai se a baixo e tenho de reiniciar o comp.Esta situaçao tem se repetido mtas vezes, e eu penso que seja da Skystar2.
Se alguem me puder ajudar agradecia
 

ordep42g

Regular Member
Messages
40
Likes
0
My Satellite Setup
p4
My Location
portugal
#2
tb tive esse problema tenho um modem e router integrado e no dia em que comprei a minha ss2 caiu muito o modem mas acho que foi coincidencia
 

ArPCPro

Regular Member
Messages
659
Likes
0
My Satellite Setup
Silvercrest SL65 80cm dish on Hotbird+MetronicEvo3 80cm on Hispasat
PC: Prescott 3.0*3.4+3gb DDR+ATI HD 3850
My Location
Sabugo city
#3
Tentem pôr a skystar 2 o mais longe possivel do modem interno/externo. Ou seja ponham a skystar no slot pci mais acima, e o modem no outro extremo.

Se tens o router/modem em cima da torre do pc, tenta colocá-lo noutro lado. De preferência longe da skystar.

Também pode ser dos drivers da skystar que se calhar nao são certificados.
 
Messages
14
Likes
0
My Satellite Setup
Kaon KSF 230
Skystar 2
My Location
Moon
#4
ArPCPro said:
Tentem pôr a skystar 2 o mais longe possivel do modem interno/externo. Ou seja ponham a skystar no slot pci mais acima, e o modem no outro extremo.

Se tens o router/modem em cima da torre do pc, tenta colocá-lo noutro lado. De preferência longe da skystar.

Também pode ser dos drivers da skystar que se calhar nao são certificados.


Obg ArPCPro nao me tinha lembrado dessa de afastar o modem :-doh! , parece que estabilizou :)
 

Prophessor

Folding*home
Messages
1,064
Likes
0
My Satellite Setup
[ Relook 250S ]
My Location
Madeira
#5
Eu também tenho andado com esse problema, desde que comprei a minha SS2. Isto perde o sincronismo e 10secs depois tenho isto a rular como dantes e é completamente aleatório. Às vezes chego a estar 8h sem quedas, geralmente isto cai de 1, 2, 4h e não dá muito jeito por causa da mula.
Andei a perguntar se havia alguma coisa que pudesse fazer e foi-me dito que poderia ser do modem puxar muita energia e daí perder sincronismo. Foi-me aconselhado a testar com um router, visto que este não ia sugar energia ao sistema, além disso qualquer porcaria de modem/router não pode ser pior que um modem usb. Acho estranho até os modem/routers terem o mesmo problema.
Quanto a drivers, os drivers SS2 não são WHQL, os mais recentes, pelo menos, não são. Alguém sabe de algum que seja? Eu ainda não vi nenhum.:-doh!
 
Top