skystar2

richard.willacy

Regular Member
Messages
83
Likes
0
#1
got this skystar2 setup and still got this picture problem and got new ddr memory 256 in total 512mb and new radeon graphices card and still the picture is not right,when people move on the screen thay go funny and if the actor is moves of very quick the its kind of hard to put down what the
problem i thought my eyes was going funny but my brother said he can see what i mean and this bloody thing keps coming up every time i tune to diverent channels, i have tried all soets of settings but nothing works there
is no point in going on about it if the thing works o9r it does not the picture quality is good when there standing still its just when there moving on the film,im thinking of selling my pc
 

pothead13

Regular Member
Messages
239
Likes
0
My Satellite Setup
Technomate 1500ci + 1000d super +
skystar 2 pci card
1M Motorised dish
Ivacon twin lnb
pc + laptop on network
My Location
uk
#3
do you get problems only on some channels
 

stevenpc_1

Regular Member
Messages
10
Likes
0
My Satellite Setup
tm-7800 cx ci
1.1mtr motorised dish
My Location
nw uk
#4
richard.willacy said:
got this skystar2 setup and still got this picture problem and got new ddr memory 256 in total 512mb and new radeon graphices card and still the picture is not right,when people move on the screen thay go funny and if the actor is moves of very quick the its kind of hard to put down what the
problem i thought my eyes was going funny but my brother said he can see what i mean and this bloody thing keps coming up every time i tune to diverent channels, i have tried all soets of settings but nothing works there
is no point in going on about it if the thing works o9r it does not the picture quality is good when there standing still its just when there moving on the film,im thinking of selling my pc
what prog are you useing if using prg dvb have you registerd the elepeg codecks in the prg folder.what version of prog are you useing?
 

nacturnal

Regular Member
Messages
21
Likes
0
#6
hello,
During prog dvb setup check the option register elecrd filters for software mode. it may solve the problem.
 

stevenpc_1

Regular Member
Messages
10
Likes
0
My Satellite Setup
tm-7800 cx ci
1.1mtr motorised dish
My Location
nw uk
#7
richard.willacy said:
just looked into the progdvb folder and there is no elepeg codecks where do i go to get these elepeg codecks from and my verion is 456.02
is ther a folder inside the prg dvb folder hat says filters im running v4.561
 
Top