skystar2

Messages
2
Likes
0
My Satellite Setup
skystar2
My Location
malta
#1
hi all i would appreciate if someone can help me out... this problem happened all of a sudden.. last week i was watching progdvb and i got skystar2 as a card. then the next day i tried to watch progdvb again but it was telling me device not started. i tried to install drivers again but same thing. i re-installed windows but no luck... if someone can help me out i really appreciate...

thanks all!!

anyone who can help me add me on msn: [COLOR="Red"]removed[/COLOR]@gmail.com
 

Topper

Amo Amas Amant Admin
Staff member
Messages
21,544
Likes
3,243
My Satellite Setup
IDD CI24 ECONO MM Penta 1.20 Galaxy II
1.2Mtr Polar MTG yes it has been on the arc for 25 years and is now fixed on 13 East using two pairs of rusty molegrips. Unlike me they never groan but always perform.
My Location
Blackburn, Lancashire
#2
Post moved. Next time start your own thread don't tag it on to an archive from over two years ago
 

member91040

Regular Member
Messages
1,482
Likes
0
My Satellite Setup
DISH TV,DIRECT DD+,
TATA SKY,HATHWAY,
NOKIA 9660S,
PCI SAT CARD TWINHAN NSS6, PAS7/10, ASIASAT3S, INSAT,INETEL SAT, EUROSTAR, DremBox, & Multi LNB'S
My Location
INDIA
#3
This happen may times, with progdvb, its natrual for it, many peoples ask the problem u difined as. The simple answer is kick start ur dvb card, with other dvb software combining with prog dvb. It will start automatically .
 
Messages
2
Likes
0
My Satellite Setup
skystar2
My Location
malta
#4
member91040 said:
This happen may times, with progdvb, its natrual for it, many peoples ask the problem u difined as. The simple answer is kick start ur dvb card, with other dvb software combining with prog dvb. It will start automatically .
so if i remove progdvb and install for example alt dvb will it work? even in device manager the skystar2 card is shown in yellow.
 

Prophessor

Folding*home
Messages
1,064
Likes
0
My Satellite Setup
[ Relook 250S ]
My Location
Madeira
#5
If it shows in yellow in device manager you need to install the card again or at least upgrade the driver. You cam just upgrade the driver to the same old version you had previously, well, worked for me... Try to get the latest driver, it's always better (should be anyway).
 
Top