sombody cab*o with MR working (without any card inside)??

aila001

Non-Activated User
Messages
9
Likes
0
#1
is there anybody cabo working with MR without any card such as titanium, the MR1180 is working but only with titaniumcard, is there any possibility????
 

Topper

Amo Amas Amant Admin
Staff member
Messages
21,550
Likes
3,244
My Satellite Setup
IDD CI24 ECONO MM Penta 1.20 Galaxy II
1.2Mtr Polar MTG yes it has been on the arc for 25 years and is now fixed on 13 East using two pairs of rusty molegrips. Unlike me they never groan but always perform.
My Location
Blackburn, Lancashire
#2
I would have thought you would be happy with it working the way it is.... at least it is working why complain???:rolleyes:
 

aila001

Non-Activated User
Messages
9
Likes
0
#4
It is not for me, i have a dreambox and is was never away, but some other don't and i try always to help other peopel, for that reason.
 
Messages
2
Likes
0
#5
:-smallmamaila
What type of Titanium (1 or 2) do you use? I've tried both wltdoV2.4 and TMB 2.9, however with MR1230, but with no success.
Please revert asap.
Vbrgds / bengans
 

john_graydon

Specialist Contributor
Messages
2,219
Likes
3
My Satellite Setup
Azbox premium HD+,Dusty Dreambox 7000s,& Sky HD.
My Location
Dublin....Ireland
#6
aila001 said:
is there anybody cabo working with MR without any card such as titanium, the MR1180 is working but only with titaniumcard, is there any possibility????

Got only the video on demand working with it. MR 1170
 
Messages
4
Likes
0
My Satellite Setup
humax 5400,1.2m motorised dish
My Location
london
#7
why not try modified mrb300 you'll get every thing except nagra 2...
 

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
24,639
Likes
5,373
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
#8
With the Tit1/TMB and MRV you will get 30W for a short while , and then it will get turned off.
Probably something to do with the broadcaster(s) not wanting non subscribers viewing with any reliability.

Have you tried turning of the CAMs Nagra auto update ?
 
Top