ss2 and motor

Pullet_Surprise

Regular Member
Messages
236
Likes
0
My Location
York's
#1
[font=&quot]My set-up is a 1m dish on a rotorsat h-h 100 motor. This goes into the receiver and I have a separate feed off the lnb for my skystar 2. I now want to drive the motor using the pc card via mytheatre, progdvb etc etc. Loop out of the receiver won’t work, will it? So do I need a switch box, if so which one?

Got the right plugins etc, just cant figure the hardware?
[/font]
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,712
Likes
1,288
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
Are you wanting to be able to control the dish with either unit? Not sure whether a loopthrough would work for motor control, an A+B switch would obviously do the job, but would carry an insertion loss.
 

Pullet_Surprise

Regular Member
Messages
236
Likes
0
My Location
York's
#3
Rolf,

The motor still needs to be controlled by either device, but not at the same time. I would be using one or the other. Could you recommend an a+b switch that would do the job please?
 

Pullet_Surprise

Regular Member
Messages
236
Likes
0
My Location
York's
#5
Thanks Rolf,

Just managed to get it moving through the loopout on my sammy. I should really always allow at least three days messing with a satellite project before asking questions ;)

That switch is less than half the price compared to some other sites Ive seen ;)
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,712
Likes
1,288
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#6
To make life easy, always try and leave the dish on your due south satellite.
 

rossy

Regular Member
Messages
151
Likes
0
My Satellite Setup
Skybox f3 spiderbox died hd9000 technomate 1500ci+, skystar2,1.1m dish .3db bluline lnb,Sky,
Span 58W to 42e with trees bare! 42e gone and now 39e
My Location
southern england, Berkshire
#7
I have eaxactly the same scenario but cant get th e LNB loopthru to work with motor! What wa steh trick and what software were you using for the motor moving?

Pullet_Surprise said:
Thanks Rolf,

Just managed to get it moving through the loopout on my sammy. I should really always allow at least three days messing with a satellite project before asking questions ;)

That switch is less than half the price compared to some other sites Ive seen ;)
 

Pullet_Surprise

Regular Member
Messages
236
Likes
0
My Location
York's
#8
@Rossy,

The plugin I use is ss2diseqc17, this goes in mytheatre plugins folder. In the first instance I disconnected the receiver and tried to move the motor directly from the card. Once I got it working I tried the loop out et voila.

Let me know how you get on :)

P.S Make sure you update the synet.sys file in windows/system32/drivers
 

rossy

Regular Member
Messages
151
Likes
0
My Satellite Setup
Skybox f3 spiderbox died hd9000 technomate 1500ci+, skystar2,1.1m dish .3db bluline lnb,Sky,
Span 58W to 42e with trees bare! 42e gone and now 39e
My Location
southern england, Berkshire
#9
Hmm,
Alas no success. Connected to Dish without loopthru and Progdvb works fine.
ss2diseqc1.7 however even shows dish as moving but no dish movement happens.Weird. I have tried every permutaion possible (apart from the right one I guess) for configuring but still no movement. Tried Dixie as well and still the same result


Pullet_Surprise said:
@Rossy,

The plugin I use is ss2diseqc17, this goes in mytheatre plugins folder. In the first instance I disconnected the receiver and tried to move the motor directly from the card. Once I got it working I tried the loop out et voila.

Let me know how you get on :)

P.S Make sure you update the synet.sys file in windows/system/drivers
 

rossy

Regular Member
Messages
151
Likes
0
My Satellite Setup
Skybox f3 spiderbox died hd9000 technomate 1500ci+, skystar2,1.1m dish .3db bluline lnb,Sky,
Span 58W to 42e with trees bare! 42e gone and now 39e
My Location
southern england, Berkshire
#11
Pullet.
I uninstalled everything and reinstalled and lo and behold one moving dish!!!

Do you find that PrOgDVD gets a bit blocky after awhile or if you change channels frequently. Even on 19E or 13E with strong signals I find occasional blocking. I have pretty fast PC 3.06 so was just wondering if you experienced the same or is there something else in options im missing.
Thanks again


Pullet_Surprise said:
You did update skynet.sys?
 
Top