• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Stuck with Diablo light - Menu not working

Messages
13
Likes
0
My Satellite Setup
7025s
Motorised Dish
My Location
UK
#1
Hi,

I have been using my Diablo light sucessfully for months.
I have a dreambox 7025 and using Gemini 3.0 and also tried on LT image.

I recently upgraded to 2.11 then 2.13 and now everytime I go to the Cam Menu on my dreambox, all I see is: "Waiting for CI"
And the card doesn't seem to work (used to be able to see TPS no problem by AU on France 4.
In the main menu I can see the dreambox detecting my Cam OK... saying it is a Stealth 2.13
I tried init, reset options... rebooting... installing new image from scratch... nothing seems to work!

I have reinstalled the 2.13 using a CAS3... still no luck.
Anyone has any ideas?

Cheers,
S.
 

Mickha

Super Moderator
Staff member
Messages
5,179
Likes
525
#2
You might need to format the cam before updating the Stealth file.
If you already have done, try using your Cas 3 to alter the configuration settings, you can do this by clicking on the utilities tab, and then common interface host.
 

Mickha

Super Moderator
Staff member
Messages
5,179
Likes
525
#4
Pleased to hear it's working, but after formatting you do lose all your settings, which means you will have to alter the configuration file, and you should update the Diablo keys.bin file, although a lot of the packages are AU, with the Diablo, there are a few other channels that require the keys to be updated.
 
Messages
13
Likes
0
My Satellite Setup
7025s
Motorised Dish
My Location
UK
#5
In fact I am mainly using my diablo to watch TPS. For the other channels I use the softcam on my dreambox. The reason is because I can automatically update the softcam keys using ftp... but for the diablo updating the keys would mean taking the card out and using the CAS each day... instead TPS has AU so that's nice :)

Unless... I am missing something here!
Cheers.
B