• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

T-Rex 4.6 Security Update wont finish

Messages
5
Likes
0
My Satellite Setup
Humax 5400
Humax 1000HD
T-Rex 4.6
GoldCard
My Location
Germany
#1
hi,
hope someone can help me.
I just auctioned a t-rex 4.6 supermodul and i cant get it to work.:-doh!
it was loaded with firecrypt 1.3 and i can successfully load it with any predator files, but when i try to load it with a predasaur file ( 2.14 or 2.15) i can not complite it with the "security update".
It tells me to wait and wait and.......
what do i wrong?:-worship
 

aba

Regular Member
Messages
173
Likes
0
My Satellite Setup
chaparral montery 40 fully loaded
ehcostar ad3600ipvia
3 dishes zone 2 / 1 mt motorized / 2.3 m motorized
My Location
nottingham
#2
have you taken the loader card out first ?
 

Mickha

Super Moderator
Staff member
Messages
5,179
Likes
525
#4
As you have successfully loaded a Predator version on this Cam then we know you are programming the loader card and loading the Cam correctly, so the problem must lie elsewhere.
Have you tried the original Predasaur 215 file? You can download it from satellitekinder.com
If this also fails try an earlier Predasaur file, just to test the cam.
Please post back with the results, and if all of these fail, post details of the Cam, version, model no. etc and details of your loader card, programmer and how your programming it, to see if someone can spot the problem.
 
Messages
5
Likes
0
My Satellite Setup
Humax 5400
Humax 1000HD
T-Rex 4.6
GoldCard
My Location
Germany
#5
Thanks for your reply, i dowloaded the original 2.15 file with the same negative result.Also with the 2.14.
the back of the cam states P/N: 0180/2006 Rev: 4.6
The Loader Card is the Green/ White T-Rex loader Card with an " A0I" inprint and i use a cas Interface 2.
could it be a falsely labeled 4.5?
How would that version behave with a "security update"?
 

Mickha

Super Moderator
Staff member
Messages
5,179
Likes
525
#6
Try the first Predasuar file, that was designed for 4.5 modules, T-Rex Super Modul 1.02 keyeditor.
 
Messages
5
Likes
0
My Satellite Setup
Humax 5400
Humax 1000HD
T-Rex 4.6
GoldCard
My Location
Germany
#7
well, funny thing has happend:
after the upload was finished, it was still a 2.15 but this time the Security Update worked, but the cam reinitialised every 30 sec. or so.
After that, i loaded firecrypt 1.3 in the cam and so it was staple again.
Second try with version 1.02 ended up with a similar result:
Still indicated firecrypt 1.3 and cam kept on reinitialising.
Than i noticed in another forum someone had the same problem and he wrote that 2.08 works with his cam.
So i tried 2.08 and bingo it worked perfectly including the security update.
Well, that doesnt realy solve my problem.
It still doesnt work with 2.11, 2.14 or 2.15.
i think i can rule out that it is a falsely labeled 4.5 cam.

Any new ideas?
 
Messages
5
Likes
0
My Satellite Setup
Humax 5400
Humax 1000HD
T-Rex 4.6
GoldCard
My Location
Germany
#8
the difference between 2.08 and 2.11 :
"Add: MTC Update".

whatever that means..
maybe that cam has a problem with that.