Technomate Reciever RESET to factory settings by it self??

Messages
13
Likes
0
My Satellite Setup
technomate, pace
2 dishes , 1motor 1 normal
My Location
UK LONDON
#1
hi all, I have a big problem, I have technomate 5500 D Super (I know it isn't that good :p)
yesterday morning I woke up and opened my TV and saw that there was no channel list and none of the settings I have made were there...
what can I do? -- i think the software is gone ?? (maybe)
can anyone help..:confused

Thanks.
 

Robbo

Super Moderator
Messages
6,424
Likes
5
My Satellite Setup
TM6800HD, TM1000, TM600 Linux,TM2200 motor, Channel Master 1.2m motorised, TD110 dish Meter=Satlook Micro+G2 NIT
My Location
Gravesend,Kent,UK
#2
Hi,
Try here:-

_http://www.technomate.com/software_updates.php?model=TM-5500D+SUPER

Loader, software and channel lists are all there.

And once you get it working again, I suggest you upload back to your PC ( the channel list) , so you've got a backup next time.
 
Messages
13
Likes
0
My Satellite Setup
technomate, pace
2 dishes , 1motor 1 normal
My Location
UK LONDON
#3
Thank you very much, although I am going to ask you another quetion.

how do I transfer the files to the reciever????
I mean what sort of cable do you use to connect pc and reciever etc..

Thank you...
 

Robbo

Super Moderator
Messages
6,424
Likes
5
My Satellite Setup
TM6800HD, TM1000, TM600 Linux,TM2200 motor, Channel Master 1.2m motorised, TD110 dish Meter=Satlook Micro+G2 NIT
My Location
Gravesend,Kent,UK
#4
Hi, it is normally a null-modem cable (RS232)

1-1
2-3
3-2
5-5

on DB9 to DB9
Thats what my manual says, although I bought mine, couldn't be ar$ed
making one up.

Check out the manual or the PDF on their web if its there, I imagine it would be the same.

Just load it with the loader program from TM
 

tele

Member
Messages
19
Likes
0
My Satellite Setup
techomate
My Location
england
#5
my tm 1000d. will not do blind seach, will i have to do factory reset, blind serch stay at 0000. any sugestion welcome. thanks.
 

Park Royal

Regular Member
Messages
364
Likes
0
My Satellite Setup
Smart lnb, 1m Gibby dish, Stab motor, TM5200D receiver, 57east to 61west. DTT from Sudbury. Virgin Media broadband.
My Location
So called capital of Suffolk, UK.
#6
@ tele
The TM1000 blind search is veeeery slooooooow. You could die waiting for it to happen. You should go for the TM1500 or a Vantage or a C-Tech receiver
The TM1000 I have on my bench, I set to blind scan 42east overnight. I turned the box off the next morning as it had only scanned 10%. Other than that it is a nice fast response receiver easy to use and quiet sensitive.
Parky
 
Messages
2
Likes
0
My Satellite Setup
satellite reciever key
My Location
england
#7
hi all, I have a big problem, I have technomate tm 1500 ci i cant loade softcam from loader to reciever please i need help because wen i try to send softcam -key to reciever dosn't working the loader writ no conection and the loder writ com1 and com2 and reject please sameone tell me how to reset reciever i do manuel reset factory but the same problem please help me
thank you
 

Robbo

Super Moderator
Messages
6,424
Likes
5
My Satellite Setup
TM6800HD, TM1000, TM600 Linux,TM2200 motor, Channel Master 1.2m motorised, TD110 dish Meter=Satlook Micro+G2 NIT
My Location
Gravesend,Kent,UK
#8
Park Royal said:
@ tele
The TM1000 blind search is veeeery slooooooow. You could die waiting for it to happen. You should go for the TM1500 or a Vantage or a C-Tech receiver
The TM1000 I have on my bench, I set to blind scan 42east overnight. I turned the box off the next morning as it had only scanned 10%. Other than that it is a nice fast response receiver easy to use and quiet sensitive.
Parky
My TM1000D super is not that slow. I always blind search new sats. Normally time to do a few posts on here, make a cup of tea, maybe check on the kids, and it's done.

@bisikri2003,

I don't know what loader you're using, but on the Darkman one, you click on "Auto detect" and it will find the correct com port for you, assuming that you have the cable wired up right as my previous post, or a full null-modem. I think the TM loader does the same, but I have not got a copy of that to check.

@ tele
If you feel confident about doing so, you could try downloading the latest software for your model from technomate and see if it cures the problem. But if you have the slooooow blind scan model, then it may just be being slow like PR says.
 
Top