Technomate TM-5500 DAPCI receiver

banjo2

Regular Member
Messages
21
Likes
0
My Location
ABERCARN SOUTH WALES
#1
Please help. I am a complete newbie who has taken the plunge into digital. I have just bought a Technomate TM-5500 DAPCI receiver.

I tuned the receiver to Astra 19 degrees East and immediatly received good quality digital pictures with a strong signal.

I then tuned the analogue channels (to Astra 19 degrees East ) but signal strength only 2, quality 3 ,with the result no pictures.

I checked the loop through which seems ok. I am wondering is there any further settings I should make?

I am using a Triax 1.1 mt dish with a 3.0db universal LNB.

Until recently I have been using an old Grundig analogue receiver with good results with the same dish setup.

Any advice would be much apprciated. Banjo2
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,697
Likes
1,285
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
Something sounds amiss Banjo2, probably the loopthrough or your receiver settings. Not knowing the receiver, I can't help with the settings, but is there a button to switch between digital and analogue modes?
 

banjo2

Regular Member
Messages
21
Likes
0
My Location
ABERCARN SOUTH WALES
#3
Thanks for the reply rolfw,

the manual is very vague and not easy to follow. As yet I have not discovered any button to change from digital to analogue mode, only by menu selection.

I discovered by accident, if I switch the receiver off when in analogue mode and then back on, I receive strong analogue signals and good pictures but only for a few minutes, then error message no signal.

Could you please tell me what a CLAMP FILTER is? I found in the instructions the following paragraph:

" When you connect DSR to TV by using SCART jack, please fit the CLAMP FILTER near the SCART jack head of DSR connecting port" . No such item was supplied with receiver. I wonder if this is my problem.

Thank you for your help. Banjo2
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,697
Likes
1,285
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#4
I'm presuming that it is some type of torroidal filter, but can't see that it should be a necessity.

We have a couple of members here who have this unit, try doing a search for Technomate and you may find one of their early threads. I'll keep my eyes open for some information.
 

jimbo

Specialist Contributor
Messages
3,482
Likes
1
My Satellite Setup
Sky HD, TM6800HD, Manhattan Plaza ST550 and TM1500 CI+. 1.0m dish and 36v motor, Panasonic DVD HDD recorder and Panasonic video/DVD recorder. Sony G800 HD TV stand/surround system + Sony KDL40W2000. Infinity USB, Elvis, CAS1, CAS2.
My Location
Greater London
#5
@banjo2
When you said you checked the loop through...how is it cabled?
 

banjo2

Regular Member
Messages
21
Likes
0
My Location
ABERCARN SOUTH WALES
#6
Thanks for the reply Jimbo,

A short loop connecting cable is supplied, one end is plugged into DIGITAL IF OUT and the other end into ANALOGUE INPUT A.

Although I have a long cable length, (30 mts), the signal strength is 70 and the quality is 98.

Any suggestions you may have would be appreciated.

Regards Banjo2
 

banjo2

Regular Member
Messages
21
Likes
0
My Location
ABERCARN SOUTH WALES
#7
Thank you rolfw
I was told the filter is fitted to better quality scart leads.

I tried one but it made no differance.

Again thank you for the help. Banjo2
 

jimbo

Specialist Contributor
Messages
3,482
Likes
1
My Satellite Setup
Sky HD, TM6800HD, Manhattan Plaza ST550 and TM1500 CI+. 1.0m dish and 36v motor, Panasonic DVD HDD recorder and Panasonic video/DVD recorder. Sony G800 HD TV stand/surround system + Sony KDL40W2000. Infinity USB, Elvis, CAS1, CAS2.
My Location
Greater London
#8
No probs mate.....the analogue loop through is correct obviously. It's strange why you're not getting really good pictures.
 
Messages
2
Likes
0
My Location
Tuscany, Italy
#9
Dear Banjo 2,
I have exactly the same problems now with the Technomate receiver.
Since January passed some time. Did you manage to resolve the problem? How?
Thanks for your help!
Svenja (Italy)
 

banjo2

Regular Member
Messages
21
Likes
0
My Location
ABERCARN SOUTH WALES
#10
Dear svenja,

all is now resolved. It appears there was a problem with the analogue side of the receiver.

My supplier exchanged the receiver for a new one without question.

Now all is well I am very pleased withe model.

Best wishes banjo2
 
Messages
2
Likes
0
My Location
Tuscany, Italy
#11
Dear banjo2,

Thanks a lot for your kind answer!
I bought the receiver at an internet shop which makes the procedure of switching the receivers a bit difficult.
They sent me a new analogue part of the receiver and I built it in but there were no changes at all.
I am now waiting for an answer from my supplier about what to do.
Thank you again!

Greetings from Tuscany, Italy,

svenja
 
Top