Teka 1000 - Alguns Canais só dão som

Deco 20

Regular Member
Messages
78
Likes
0
My Satellite Setup
Teka 1000 M + Pentium 4 Dual Core, 1 Giga de Ram, 3,4 Ghrz
My Location
Barcelos
#1
Teka 1000 M
Pessoal, ainda ontem tinha o C+ Eventos, teledeporte, taquilla 2 que davam som mas nao dava imagem.
Por causa de uma avaria tive de por outra vez o firm, e depois disso os canais que referi acima davam com som e imagem e passou a dar só com som e sem imagem o C+ Deportes e tve1.)(-red

Já vi que por o firm (dvbxtreme 6686 _af7) de novo resulta, mas depois ficam outros canais sem dar e nao posso ficar sempre a trocar de firm.

O que faço para resolver isto ?
 

fathy-fenomeno

Regular Member
Messages
271
Likes
0
My Satellite Setup
http://fathy.pt.to
My Location
Algures em Portugal
#2
tasse a passar algo com os canais do hispasat, não á nada a fazer quanto a isso, não sei as razoesmas isso já tá a acontecer ás uns dias
 
Messages
21
Likes
0
My Satellite Setup
teka 1000M
My Location
PORTUGAL
#3
esse problema tem a ver com a mudaça de frequencia k é emitido os canais
tem k ir ao menu ,edit transponder e meter manualmente as frequencias podem ir buscalas aqui : h**p://en.kingofsat.net/pos-30W.php
 

TigTex

Specialist Contributor
Messages
915
Likes
0
My Satellite Setup
Ouralis Evo3
Dreambox DM800se
My Location
Portugal
#4
Isso as vezes acontece ao passar em certos canais. Normalmente se fizerem tuner restart (botao uhf) isso passa. A mim, tudo a 100% e isso ja me aconteceu, varias vezes.
 

ajgad

Regular Member
Messages
64
Likes
0
My Satellite Setup
Ferguson AF-3318 SE
HotB 13E, Astra 19E e Hispasat
My Location
Portugal
#5
experimentar tirar a ficha do deco da tomada da electricidade
 
Top