Teka 1000

N

nfrs_69

Regular Member
Messages
67
Likes
0
My Satellite Setup
ouralis3
My Location
portugal
#1
Boas.

Comprei um teka 1000 virgem, tentei enviar o firm mas não sei o que se passa, pois a barra anda um pouco e ele começa logo a fazer a contagem, e no fim dos 2/3 minutos diz que falhou. Acho que estou a fazer tudo bem, já utilizei o "ouralis" e o "arioner", só ligo no fim de carregar em "enviar", e confirmei se o firm era para teka com o auchedit.

Quando ligo o deco aparece a mensagem (LANG).

Agradeço ajuda, pois estou sem ideias.

Um abraço e obrigado.
 
D

domsmiley

Regular Member
Messages
233
Likes
0
My Satellite Setup
Teka 1000
My Location
Portugal
#2
tens de escolher a Lingua que queres, espanhol, ingles, etc
vais ao menu
 
JoaoBatista

JoaoBatista

Regular Member
Messages
290
Likes
0
My Satellite Setup
Evo3; Arion; Ird 400, Pixx Plus; Neotion 501.
My Location
PORTUGAL
#3
1º vais ao menu, escolhes a lingua, e fazes o resto das configurações, já me aconteceu o mesmo com um evo3 virgem.
 
N

nfrs_69

Regular Member
Messages
67
Likes
0
My Satellite Setup
ouralis3
My Location
portugal
#4
JoaoBatista said:
1º vais ao menu, escolhes a lingua, e fazes o resto das configurações, já me aconteceu o mesmo com um evo3 virgem.



Escolhi o idioma, mas não sei se o resto das configurações estão correctas, pois
ao tentar enviar, começa a transferencia mas 2/3 segundos dá falha, não estou a perceber nada disto, pois até hoje nunca tive nenhum problema com o "ouralis", agora este Teka está-me a dár cabo da cabeça. Já não sei o que fazer mais.

Aceito ideias.
Um abraço e obrigado.
 
N

nfrs_69

Regular Member
Messages
67
Likes
0
My Satellite Setup
ouralis3
My Location
portugal
#5
Após ter conseguido a transferencia do firmware o meu teka ficou 8888.'O'-red Desliguei e voltei a ligar e ele não sai dos 8888, tentei enviar o firmware original do Teka, faz a transferencia mas quando chega ao fim fica na mesma. Já não sei o que fazer.:-worship

Agradeço ajuda.
Obrigado.
 
T

tweety69

Regular Member
Messages
76
Likes
0
My Satellite Setup
HEAD HD 500 FTA, Teka Tk 1000 M
My Location
Lisboa
#6
nfrs_69 said:
Após ter conseguido a transferencia do firmware o meu teka ficou 8888.'O'-red Desliguei e voltei a ligar e ele não sai dos 8888, tentei enviar o firmware original do Teka, faz a transferencia mas quando chega ao fim fica na mesma. Já não sei o que fazer.:-worship

Agradeço ajuda.
Obrigado.
Provalvelmente agora só com JTAG
Há varios threads sobre isto aqui na secção dos tekas
 
Top