• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

TM 5500ci Can't change Audio PID

Messages
9
Likes
0
#1
Can anyone help ?

I have been trying to get English language on Taq3 but when i go into " chanel control " and then edit PID everything is fine, however once i change channels and go back, it is in Spanish again. Is this fixable ? or can i not change it permanently. by the way it is a TM 5500ci

It's driving me mad

Yourmate
 

Topper

Amo Amas Amant Admin
Staff member
Messages
21,440
Likes
3,200
My Satellite Setup
IDD CI24 ECONO MM Penta 1.20 Galaxy II
1.2Mtr Polar MTG yes it has been on the arc for 25 years and is now fixed on 13 East using two pairs of rusty molegrips. Unlike me they never groan but always perform.
My Location
Blackburn, Lancashire
#2
yourmate said:
Can anyone help ?

I have been trying to get English language on Taq3 but when i go into " chanel control " and then edit PID everything is fine, however once i change channels and go back, it is in Spanish again. Is this fixable ? or can i not change it permanently. by the way it is a TM 5500ci

It's driving me mad

Yourmate
Hi yourmate
I do not know your receiver but generally I would say that most machines have a default PID language set up somewhere in the menu. In my main menu I can dictate what the default main audio language is. I can then override that by selecting a different language from the remote, from the choice available when pressing the audio button. When watching a channel in another language it will always revert back if the main language is different to the one you overide to. This is difficult to explain.
If you were desperate to sort it and you have the facility of downloading the channels to a PC or laptop you could always edit out the unwanted pid's and download back to the receiver but not all allow you to do this, But then if the program was not in English at all you would end up with no sound at all. Also if you tend to rescan a lot then they would be added back in each time. Anyone with more knowledge than myself of this receiver care to respond??
 

Satslut

Dumb Satellite Babe
Messages
123
Likes
0
My Satellite Setup
Technomate 5500CIP
Force 1145S
Pace 2600
SS2 pci & USB
Channel master 1.8m
1.2m & HH motor
AMD 64 bit, Linux & Windows XP2
My Location
Ibiza, Spain
#3
yourmate said:
Can anyone help ?

I have been trying to get English language on Taq3 but when i go into " chanel control " and then edit PID everything is fine, however once i change channels and go back, it is in Spanish again. Is this fixable ? or can i not change it permanently. by the way it is a TM 5500ci

It's driving me mad

Yourmate
I take it you have tried just using the remote control by pressing the blue button with the speaker & question mark on it and selecting ENG.
 

Topper

Amo Amas Amant Admin
Staff member
Messages
21,440
Likes
3,200
My Satellite Setup
IDD CI24 ECONO MM Penta 1.20 Galaxy II
1.2Mtr Polar MTG yes it has been on the arc for 25 years and is now fixed on 13 East using two pairs of rusty molegrips. Unlike me they never groan but always perform.
My Location
Blackburn, Lancashire
#4
Satslut said:
I take it you have tried just using the remote control by pressing the blue button with the speaker & question mark on it and selecting ENG.
Hi Satslut
He says he has but if he changes channel and then back again he has to reselect ENG. I do not know the technomates at all so do not know if this is normal