TM600 not rebooting after flashing the new image

K

kribien

Member
Messages
6
My Satellite Setup
descktop computer
My Location
England
Good evening !
for the past 2 weeks I am realy strugling to enjoy watching tv with my new TM 600 .some time he work and some time he stop just the message scramble come up to every channel.when I bought it there was a preinstalled software that allowed me to clear some frenchs if not the majority channels. 3 of my friends are having the same problem it get worse today when we decided to update our machines using the web loader .( turned the receiver off at the back then press the standby until get the 3 digits ) every thing went ok on the pc after uploading the ur of the 14-10-2009.when I rebooted the the receiver as asked to do so manually by turning the switch at the back off and on my reciever went completely Mad refusing to reboot ...I got the UR undergroung... it switch on and off every 10second)- he keeping on doing this for the past 1 or 2 hours :mad:....unable to solve the problem I am desperately coming to seek your help . what can I do to make my pc talking again to my tm600 ? any chance to make it working again..? thanks m8th
 
Topper

Topper

Amo Amas Amant Admin
Staff member
Messages
23,137
My Satellite Setup
IDD CI24 ECONO MM Penta 1.20 Galaxy II
1.2Mtr Polar MTG yes it has been on the arc for 25 years and is now fixed on 13 East using two pairs of rusty molegrips. Unlike me they never groan but always perform.
My Location
Blackburn, Lancashire
Welcome to the forum kribien

Well it looks like you have made a mess of things, by dabbling in what you do not understand. I do not know anything about the TM's but if yours was set up for card share, which it sounds like it was, by taking the action you have it sounds like you may have activated some tamper mechanism ot flashed it with incorrect software. Take it back to where you bought it and ask them.....
 
A

A nonymous

Member
Messages
3,586
Its stuck in a boot loop mate :eek:

Not had it with my TM600 but have with my TM9100 which is essentially the same box with a few more goodies :D

You can try the following to see if it works, failing that your going to have to send a new image to it using a null modem cable and Technomate or ITgate control center :D

Hold the up button in and switch on the box. It should then go into the boxes main menu :cool: ( You will need to connect the 600 to the TV with a scart lead as the menu will not be transmitted through the RF output)

Scroll down to Factory Reset and press OK. This should recover the box from the boot loop although you will lose all your settings so you will need to set up the box again afterwards :toke: If it doesn't you may have corrupted the image which will need to be reloaded :(

Try that and let us know what happens :D

Don't worry too much about it, The TM boxes are pretty much indestructable. I haven't managed to break any of mine yet :D
:-beer

Nano
 
K

kribien

Member
Messages
6
My Satellite Setup
descktop computer
My Location
England
I have take back the box where I bought it and I have paid(£10) a fee to have it fixed... well he is working now and I have learned the lesson ...but the thing is that by trying to watch some channel that I have had clearing when I bough the box few week ago all of them are now scramble...there is certainly a trick that I'am missing ..what could I have cleared on this box a part of the channel on 1w ? have unpluged the box coz working just like my old Tm5200 ...any light to help me please ??:confused
 
R

rambika

Member
Messages
2
My Satellite Setup
TM500/600
windows vista
My Location
catterick
how can i download TM Linux loader file??
 
R

rambika

Member
Messages
2
My Satellite Setup
TM500/600
windows vista
My Location
catterick
my fren send me email with the file of TM Linux loader but the attachment cant open due to the safety reason,but why?i really need to open it coz i need TM linux loader.Can anybody help me plz??
 
Top