Updated Matrix Reloaded gets invalid ci module.

3

3D Wonder

Member
Messages
2
Likes
0
#1
Hi everyone
Can any one help me? I've just updated my MR to MR1.13 and now get Invalid CI Module. I used my cas2 to update the cam, as i have before with no problems, but this time i hit erase all before i hit connect and got an error message after this i connected and updated as usual, i then put the cam back in to the reciver and got Invalid CI Module. Since then i have tried reverting back to MR1.01 and also tried the Matrix RV 2.10 from http://www.gxmax.com with no success, have i killed the cam or is there a fix?

Any help would be greatly appreciated

3D
 
Jaffer

Jaffer

Regular Member
Messages
262
Likes
0
My Satellite Setup
Samsung A300W with component output
Hotbird & Astra2
My Location
South East England
#2
Erase the file 2-3 times then you will be able to program the new file. CAS2 some times does not erase the file in one go - it happened to me.
 
J

jcab

Member
Messages
4
Likes
0
#3
Jaffer said:
Erase the file 2-3 times then you will be able to program the new file. CAS2 some times does not erase the file in one go - it happened to me.
it happened to me too, once. i erased several times and then every thing is ok. between each erasing i took the CAM out and i reconnected it.
good luck.
 
M

MasoodButt

Member
Messages
8
Likes
0
#4
You need to re-program the IC with a programmer by removing it from the m/board .
 
3

3D Wonder

Member
Messages
2
Likes
0
#5
Every thing ok now. It was the drivers to my cas interface, downloaded latest cas software and drivers and all works fine just loaded matrix rv 2.12 will see what extras ill get. Thanks all
 
Top