What am I doing wrong?

E

exwebjunkie

Regular Member
Messages
10
Likes
0
#1
Hi guys,

I've been reading this board for a bit since I ordered my system, which was installed yesterday.

It's all up and running, minus the Dragon cam, and this is where I have hit a snag.

I have a Dynamite Loader, which came with no software, so I went to the website, downloaded the Drivers and the Cas Interface Studio (which is not used for Dynamite as well, not just Cas apparently) and tried to load the latest keys.

This is where I am having problems - I downloaded dragonloader.exe and it will connect to the card itself. I went into Cam Interface and at first clicked on Dragon, loaded up the keys and clicked update - this was apparently sucesful (although I don't think it used Pheonix mode - and it didn't seem to use my serial port, however I believe I have a stardard Dragon card, not a FUN one (as the text in the corner does not start "FUN").

After this, I tried to connect to the card from the Dragon Cam Loader - again, connected, but when I tried to Programme the card it bought up a Status bar but just said "Load error" straight away. I then realised that I had not set it to Pheonix mode, and found in the "utilities" section of the CAM interface that you can set it to this, so, I set it to Pheonix 6mhz mode, and tried the same procedure.

Again, I opened Dragonload.exe - clicked connect, and it connects (although it always takes two attempts to connect for some reason), however as soon as I load the Predator DRA file, it fails.

Can anyone tell me if I am doing something wrong? I downloaded the DRA file from fookfiles, but also went to the offical "support" site and tried to install the 204 firmware from here, getting the same error.

I'm sure it's something I have done, but I want to make sure that I have not damaged the card in anyway by trying via the standard cas interface, rather than switching to Pheonix.

I'm stumped - I can't seem to find what the problem is and I've wasted a few hours at work already trying to.

Any help at all will be appreciated.

Thanks for your time

James
 
N

nr66

Regular Member
Messages
55
Likes
0
#2
Hi james,
I had the same problem before,i think it's to do with the cas interface 5.0 software it doen't work with dynamite programmer or loader as u called it.u need the original software for it and it called dynamite 2.6.there is more details in the follwing titled threads in this section:*-problem with dragon cam and *-dynamite2.6 file needed.
hope this will help.
regards
nr66
 
jimbo

jimbo

Retired Mod
Messages
3,482
Likes
1
My Satellite Setup
Sky HD, TM6800HD, Manhattan Plaza ST550 and TM1500 CI+. 1.0m dish and 36v motor, Panasonic DVD HDD recorder and Panasonic video/DVD recorder. Sony G800 HD TV stand/surround system + Sony KDL40W2000. Infinity USB, Elvis, CAS1, CAS2.
My Location
Greater London
#3
Hi exwebjunkie (James)

I'm not familiar with the Dynamite programmer but, a couple of points. You would know if you have a 'Dragon Loader' card as it says that on the front of the card and has an image of a dragon as well.

Duolabs have been promising for ages to use comport emulation so that phoenix mode will work with just the USB connection. I suppose that's not happened yet?

Did you set phoenix mode to 6 Mhz mode?

I take it you meant version 304 and not 204 firmware.
 
J

jacko

Regular Member
Messages
304
Likes
12
Location
tenerife
#4
hello,don¨t know if this is any help to you.
found it on another forum dated 6 months ago.

Programming Dragon Cam with Dynamite

-------------------------------------------------------------------------

For an Echostar 2110, Dragon cam and Dynamite programmer
1. Make sure the Dynamite programmer is not connected to the usb.
2. Enter your internet connection
3. Go to _www.duolabs.com and select dynamite downloads.
4. Download Jungo driver 6.22
5. Download Dynamite set-up 2.6
6. Download the Predator xxx zip files.
7. Close the internet connection.
8. Unzip the Dynamite set-up
9. Unzip the Jungo Drivers
10. Unzip the Predator files.
11. Run the program called dynamite_setup26.exe
12. The setup will ask for the drivers, point it to the unzipped Jungo driver
13. At the end, click finish.
14. Shut down the computer and re-start.
15. Plug in the Dynamite programmer.
16. Go to the control panel and view system device manager and check that the Jungo is loaded.
17. Click on Jungo and ensure Dynamite is loaded the driver should have 9-7-2004 date (lastest on writing).
18. Close the control panel.
19. Open Dynamite 2.6 from the screen for some reason it tries to connect to the internet. Ignore the connection.
20. The screen should show ‘dynamite connected, Rel. 2.6 – Drv 6.22’ and the serial number at the bottom of the small screen.
21. Click on Phoenix. Click on button marked Phoenix * 6.00 Mhz. Then click on the << at the top of the page to take you back to the first screen.
22. Enter the loader card into the programmer.
23. Press programmer and the ‘Loading Module’ will show, then the programmer screen. Ensure that the GoldWafer card is found and that it has the option of repairing the Dragon Card Loader.
24. Press on the Dragon Card Loader. It will set the card to the default for loading the cam. When the Flash memory and Internal EEPROM have been loaded a subform will say done. Click on this button. Close down this module.
25. Close the programmer and click on the OS Card button and choose the Dragon Card.
26. Find your *.dra unzipped file and enter it in the Firmware box.
27. Press the button ‘Write to Card’
28. A message will confirm that it is written to the card.
29. Remove the card.
30. Tune to a FTA signal and turn the satellite receiver is off.
31. Enter the Dragon loader card in the cam (contact face up)
32. Switch on the receiver.
33. Enter menu and select conditional access, it will take about 30 seconds to load this, then on the common Interface select Dragon Load.
34. It will ask to Load now, highlight and press ok on the remote.
35. It will take about 10 mins to load.
36. Loading complete will show when done.
37. Turn off the receiver by the remote, Remove the dragon loader card, count 20 seconds and then turn it back on.
38. If all is well, great!
 
D

dee

Member
Messages
22
Likes
0
#5
Fantastic response Jacko!

All you need is to follow the instructions detailed and you can't miss it. I has a similar problem when i got my Dynamite programmer (which believe me is very easy to use). I had problems with windows recognising it (faulty USB cable). It also didn't come with any software so i did a search on google for "Dyanmite 2.6" and installed the drivers. If you check on Doulabs website, you should find the Jungo drivers which is the driver for the programmer itself.
After connecting the programmer, windows will prompt for the drivers and just point it to the extracted Jungo drivers and it should be installed as dynamite.
Also check for the latest *.dra file (available on several sat sites) and that is what you want to put on the loader card.

The cas studio 5.1 works fine as well but the Dynamite software 2.6 is a lot easier to use (i have both installed and tested ok). Follow the steps you should be fine!!!
 
Top