What happened to MTV2 (On Astra 1)? New keys?

D

Dopamine

Regular Member
Messages
23
Likes
0
#1
MTV2 (Europe) just stopped working abruptly last afternoon,
after months of working, seemingly without codechange.
(I never noticed it, though I do update my TMB files often)

It seems that all Stream ID 1066 channels have gone down the drain,
with the notable exception of MTV France.
Though I cant exactly recall having verified all of those channels,
at least MTV France, MTV2, MTV Hits UK and MTV Base have worked
just a few days ago. Only France now.

They´re all part of CanalSatellite France:
http://www.lyngsat.com/packages/canalsatfr.html


Anyone have any idea of what going on?
I find its unlikely that my hardware is the problem, since I can
view other channels on the same transponder, and I can find
the non-working channels on a channel search just fine.
It also seem to have a good signal strength, measuring from mtv2.
I wouldn´t mind being corrected, though.

My guess would be that new keys have popped up,
but looking around Ive found no such thing.

I jus tested the latest TMB2.7 file, and the situation was unchanged.


Id be very happy for some help,
thx!
/Per
 
R

rob43

Regular Member
Messages
291
Likes
0
My Location
canaries
#3
all the channels you mention above are still o.k. with me. i´ve just checked them.
 
D

Dopamine

Regular Member
Messages
23
Likes
0
#4
I know now that my codes are right..

Its strange, I was recording the other day, and found it frozen.. since then none of the channels, except for MTV France, has worked even once.

I´ve tried other cards than Titanium, and I even tried D+ keys,
which I did not use. Nothing worked.

Could it be that somehow my dish or LNB has disaligned slightly?
I mean, in micro proportions.. MTV2 still shows 10.4-10.6 DB signal strength,
same as when it worked.

I remember that it looked this way on MCM, when I had the wrong keys..
just a black screen, nothing.

Thats why its so confusing, because I have the right keys.
 
E

egyozede

Member
Messages
1
Likes
0
#5
Tey're broadcasting from the same transponder on Astra 19,2E. All of them are Viaccess 1 and all of them are ok. I'm using a Zeta module and fun 6in1 card. Location is Izmir, Turkey.
 
Top