Just Sharing This Glamour Aura FHD skin - first public release candidate (RC3)

D

deepbluesky

Specialist Contributor
Messages
1,019
Likes
76
My Satellite Setup
Octagon Quad Optima OQSLO @ Laminas OFC-1100 @ Powertech DG-380 @ Vu+ Solo²(OpenATV) / Technotrend S2-1600
Sony KDL32W656A / TBS 6220 (DVB-C)
Terratec T-Stick+ (DAB+)
My Location
Stuttgart (48.79N/9.19E)
#41
I had changed "Hide channel list in radio mode" because you can listen to radio without showing any picture and zapping is also more comfortable.

So now I have set it again to On and this is the result:

20181129-233438.png


20181129-234240.png


But I consider once again the initial problem crashing when returning to TV mode.
 

Attachments

MCelliotG

MCelliotG

Specialist Contributor
Messages
649
Likes
837
My Satellite Setup
TBS 5925, Mut@nt HD51, EDISION OSMINI, MABO 130X144, DRAGONSAT DS3000 LED MOTOR, INVERTO BLACK ULTRA TWIN LNB
My Location
Thessaloniki, Greece
#42
Hmmm, you still have the previous version and I don't know why! The new version (provided by the new IPK v28) has a different rearrangement in the radio screen, same as screenshot from post #24!
And this is exactly why you have the crash, I've fixed it in v28!
 
D

deepbluesky

Specialist Contributor
Messages
1,019
Likes
76
My Satellite Setup
Octagon Quad Optima OQSLO @ Laminas OFC-1100 @ Powertech DG-380 @ Vu+ Solo²(OpenATV) / Technotrend S2-1600
Sony KDL32W656A / TBS 6220 (DVB-C)
Terratec T-Stick+ (DAB+)
My Location
Stuttgart (48.79N/9.19E)
#43
So what should I do ?
Once again installing the image and then your skin ?
 
MCelliotG

MCelliotG

Specialist Contributor
Messages
649
Likes
837
My Satellite Setup
TBS 5925, Mut@nt HD51, EDISION OSMINI, MABO 130X144, DRAGONSAT DS3000 LED MOTOR, INVERTO BLACK ULTRA TWIN LNB
My Location
Thessaloniki, Greece
#44
Why do you have to make things so complicated while they're not?
You can either install the latest IPK or try online update.
 
D

deepbluesky

Specialist Contributor
Messages
1,019
Likes
76
My Satellite Setup
Octagon Quad Optima OQSLO @ Laminas OFC-1100 @ Powertech DG-380 @ Vu+ Solo²(OpenATV) / Technotrend S2-1600
Sony KDL32W656A / TBS 6220 (DVB-C)
Terratec T-Stick+ (DAB+)
My Location
Stuttgart (48.79N/9.19E)
#45
Maybe because they are not self evident ?

I had installed the latest ipk and it seemed working ok but it does not when "Hide channel list in radio mode" is off.
Now that I have also run "opkg update && opkg upgrade" nothing has changed at all.
So I just can conclude the only way of getting it work as it should is a fresh install or is there any other easier way left ?
 
MCelliotG

MCelliotG

Specialist Contributor
Messages
649
Likes
837
My Satellite Setup
TBS 5925, Mut@nt HD51, EDISION OSMINI, MABO 130X144, DRAGONSAT DS3000 LED MOTOR, INVERTO BLACK ULTRA TWIN LNB
My Location
Thessaloniki, Greece
#46
Obviously you are doing something wrong!
How did you install the IPK, via telnet? There's no way this wouldn't work, online update should do the work too, unless your image is quite old.
 
D

deepbluesky

Specialist Contributor
Messages
1,019
Likes
76
My Satellite Setup
Octagon Quad Optima OQSLO @ Laminas OFC-1100 @ Powertech DG-380 @ Vu+ Solo²(OpenATV) / Technotrend S2-1600
Sony KDL32W656A / TBS 6220 (DVB-C)
Terratec T-Stick+ (DAB+)
My Location
Stuttgart (48.79N/9.19E)
#47
As I have written before I don't remember which way I had installed the former ipk. Either by choosing it inside the sdg image or by downloading it and installing it over telnet. So I downloaded the latest ipk in /tmp and ran
opkg install /tmp/<name of the file>.ipk. After that all worked fine.

Probably the installation of Mediaplayer Portal which I am using as well interacts badly in some way.

Anyway, when I will find some time I will install the image again and then at once your skin.
 
sheffieldsatellite

sheffieldsatellite

Regular Member
Messages
133
Likes
42
My Satellite Setup
Mut@nt HD51
Nbox 5800S
Triax TD110
Sky zone 1 minidish
Inverto Black Ultra
Alsat Superior Dark Motor
Onkyo TX-SR605
My Location
Sheffield
#48
sheffieldsatellite

sheffieldsatellite

Regular Member
Messages
133
Likes
42
My Satellite Setup
Mut@nt HD51
Nbox 5800S
Triax TD110
Sky zone 1 minidish
Inverto Black Ultra
Alsat Superior Dark Motor
Onkyo TX-SR605
My Location
Sheffield
#49
Obviously you are doing something wrong!
How did you install the IPK, via telnet? There's no way this wouldn't work, online update should do the work too, unless your image is quite old.
can confirm both methods work perfectly at this end
 
D

deepbluesky

Specialist Contributor
Messages
1,019
Likes
76
My Satellite Setup
Octagon Quad Optima OQSLO @ Laminas OFC-1100 @ Powertech DG-380 @ Vu+ Solo²(OpenATV) / Technotrend S2-1600
Sony KDL32W656A / TBS 6220 (DVB-C)
Terratec T-Stick+ (DAB+)
My Location
Stuttgart (48.79N/9.19E)
#50
Thanks to MCelliotG's help now it's working without a green screen also on my SF4008.
 
MCelliotG

MCelliotG

Specialist Contributor
Messages
649
Likes
837
My Satellite Setup
TBS 5925, Mut@nt HD51, EDISION OSMINI, MABO 130X144, DRAGONSAT DS3000 LED MOTOR, INVERTO BLACK ULTRA TWIN LNB
My Location
Thessaloniki, Greece
#51
Thank you to everyone for their feedback!
 
D

deepbluesky

Specialist Contributor
Messages
1,019
Likes
76
My Satellite Setup
Octagon Quad Optima OQSLO @ Laminas OFC-1100 @ Powertech DG-380 @ Vu+ Solo²(OpenATV) / Technotrend S2-1600
Sony KDL32W656A / TBS 6220 (DVB-C)
Terratec T-Stick+ (DAB+)
My Location
Stuttgart (48.79N/9.19E)
#52
After posting the following screenshot in a local forum related to my cable provider someone remarked the HD indicator on this station which should be transmitting in SD:

20181205-110824.png


Can we trust the indicators showing the real parameters also on encrypted content or has it first to be decrypted to be 100% sure ?
 
MCelliotG

MCelliotG

Specialist Contributor
Messages
649
Likes
837
My Satellite Setup
TBS 5925, Mut@nt HD51, EDISION OSMINI, MABO 130X144, DRAGONSAT DS3000 LED MOTOR, INVERTO BLACK ULTRA TWIN LNB
My Location
Thessaloniki, Greece
#53
No, the channel has to be decrypted first. The indications lie on what is being received from the channel. No channel picture, no correct resolution info, no correct indication.
Now, ideally all previous values should be cleared once the channel is zapped, but they are not. It's an Enigma2 limitation or defeciency.
 
D

deepbluesky

Specialist Contributor
Messages
1,019
Likes
76
My Satellite Setup
Octagon Quad Optima OQSLO @ Laminas OFC-1100 @ Powertech DG-380 @ Vu+ Solo²(OpenATV) / Technotrend S2-1600
Sony KDL32W656A / TBS 6220 (DVB-C)
Terratec T-Stick+ (DAB+)
My Location
Stuttgart (48.79N/9.19E)
#54
I see. So besides the resolution the only values one can trust are the video & audio bitrates and the encryption systems ?
 
MCelliotG

MCelliotG

Specialist Contributor
Messages
649
Likes
837
My Satellite Setup
TBS 5925, Mut@nt HD51, EDISION OSMINI, MABO 130X144, DRAGONSAT DS3000 LED MOTOR, INVERTO BLACK ULTRA TWIN LNB
My Location
Thessaloniki, Greece
#55
Exactly! And Audio info.
 
D

deepbluesky

Specialist Contributor
Messages
1,019
Likes
76
My Satellite Setup
Octagon Quad Optima OQSLO @ Laminas OFC-1100 @ Powertech DG-380 @ Vu+ Solo²(OpenATV) / Technotrend S2-1600
Sony KDL32W656A / TBS 6220 (DVB-C)
Terratec T-Stick+ (DAB+)
My Location
Stuttgart (48.79N/9.19E)
#56
Thanks for clearing that.
 
MCelliotG

MCelliotG

Specialist Contributor
Messages
649
Likes
837
My Satellite Setup
TBS 5925, Mut@nt HD51, EDISION OSMINI, MABO 130X144, DRAGONSAT DS3000 LED MOTOR, INVERTO BLACK ULTRA TWIN LNB
My Location
Thessaloniki, Greece
#57
You can basically trust any value that is not contained on video info. So once you have picture, the video infos are updated, otherwise you get stuck with the info of the previous channel.
 
sheffieldsatellite

sheffieldsatellite

Regular Member
Messages
133
Likes
42
My Satellite Setup
Mut@nt HD51
Nbox 5800S
Triax TD110
Sky zone 1 minidish
Inverto Black Ultra
Alsat Superior Dark Motor
Onkyo TX-SR605
My Location
Sheffield
#58
No, the channel has to be decrypted first. The indications lie on what is being received from the channel. No channel picture, no correct resolution info, no correct indication.
Now, ideally all previous values should be cleared once the channel is zapped, but they are not. It's an Enigma2 limitation or defeciency.
aye i second that, Enigma 2 often reports that radio stations are HD for example when clearly their not. doesnt matter what image or skin you use
 
D

deepbluesky

Specialist Contributor
Messages
1,019
Likes
76
My Satellite Setup
Octagon Quad Optima OQSLO @ Laminas OFC-1100 @ Powertech DG-380 @ Vu+ Solo²(OpenATV) / Technotrend S2-1600
Sony KDL32W656A / TBS 6220 (DVB-C)
Terratec T-Stick+ (DAB+)
My Location
Stuttgart (48.79N/9.19E)
#59
How can it be that non-video info of encrypted content is trustworthy whereas video-related not ?
 
MCelliotG

MCelliotG

Specialist Contributor
Messages
649
Likes
837
My Satellite Setup
TBS 5925, Mut@nt HD51, EDISION OSMINI, MABO 130X144, DRAGONSAT DS3000 LED MOTOR, INVERTO BLACK ULTRA TWIN LNB
My Location
Thessaloniki, Greece
#60
It's simple! The image has to be visible to get what it is. Audio type is more standard and is reported regardless of a channel's encryption. This way it can be read from Enigma2 and be accurate in any case.
Now, Enigma2 should not keep the image values of the previous channel when you zap to another and there is no picture, but it does. I don't know if E2 works this way in general or can be remedied somehow. It's always been like that, I guess no one reported it.
 
Top