Listen Up MIS Multistream Channels: Easy Reference

MCelliotG

MCelliotG

Specialist Contributor
Messages
753
My Satellite Setup
TBS 5925, Mut@nt HD51, EDISION OSMINI, MABO 130X144, DRAGONSAT DS3000 LED MOTOR, INVERTO BLACK ULTRA TWIN LNB
My Location
Thessaloniki, Greece
Hi Adam792, do you use E2 box?

TSID is not the input Stream!

Same SID on different Input Stream with same TID and NID, enigma2 don't like that! (file "lamedb")

IS33 DMAX SID=50
IS34 Alpha SID=50
IS34 ibox65 SID=60
IS35 RadioItaliaTV SID=60
IS35 Spike SID=50
IS35 SUPERTENNIS SID = 40
IS36 Deejay TV SID=40
This is a problem for the 5W transmission only, the 12.5W transmission has different SIDs as it should.
However, this issue is solvable in E2 when the Ignore Subnetwork for DVB-S value is off! Very useful for 5W in many ways....
 
william-1

william-1

Super Moderator
Staff member
Messages
8,628
Location
Epping Forest
My Satellite Setup
OP Gibertini 100 XP+ Inverto Black Ultra 0.2
Superior Dark Motor (160° max)
(50 east to 45 west)
TM6902HD (A/B switch) Amiko A4K

Raven 88cm Mesh Dish +TM-0.1
Stab100 H to H (120° max)
(53 east to 45 west)
Octagon SX88+ (A/B switch), TM5302HD

45cm dish SpiderboxHD9000 28E
My Location
Epping Forest Essex
New symbol rate, fec & Polarisation on NURTS Bulgaria @ 39 east

NURTS Bulgaria Multistream 3 Hellas Sat 3 @ 39 east

New symbol rate 10410, Polarisation is now Vertical FEC is now 2/3,

12593 V 10410 2/3 DVB-S2/8PSK MPEG-4 PLS: Root/218997

bTV 5152 5153 Bul
Nova TV 5162 5163 Bul
BNT 1 5172 5173 Bul
BNT 2 5182 5183 Bul
BNT HD (SD) 5342 5343 Bul
Bulgaria On Air 5332 5333 Bul

Thanks to satesco for the fec that my 2 multi-stream receivers do not display.
 
Last edited:
Lazarus

Lazarus

Tout Rond Bon Oeuf
Staff member
Messages
25,539
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
All noted.

Sadly no signal still ...... need to wait for leaf-fall.
 
MCelliotG

MCelliotG

Specialist Contributor
Messages
753
My Satellite Setup
TBS 5925, Mut@nt HD51, EDISION OSMINI, MABO 130X144, DRAGONSAT DS3000 LED MOTOR, INVERTO BLACK ULTRA TWIN LNB
My Location
Thessaloniki, Greece
Something really weird is going on with NURTS. On HD51 I have absolutely no signal. On my TBS the signal is booming with 18.3db!!!
Another driver issue with Silabs?
 
C

cardiff

Regular Member
Messages
49
Location
Brittany
My Satellite Setup
Laminas As 1800, multifocus 14 LNB
My Location
France
It' ok now with my SF 4008

12593 V 10410 3/4 DVB-S2/8PSK MPEG-4 PLS: Root/218997
 
satesco

satesco

Specialist Contributor
Messages
892
My Satellite Setup
seven antennas,one toroidal with 16 lnbs,
6 satellite receivers,2 Meters,9 PC cards(tbs6983,6903,6590,6522,6209,2603,6909X,6903X,skystar hd2),2 tuners usb-tbs5927,Skystar HD.
Satellite reception between 100.5E-50.0W
My Location
Romania
Transponders active on the higher bandwidth at 5.0W.Got them with 110cm dish.12515 H,1666,3/4(channel RASD-come back) is from 4.0W
 

Attachments

satesco

satesco

Specialist Contributor
Messages
892
My Satellite Setup
seven antennas,one toroidal with 16 lnbs,
6 satellite receivers,2 Meters,9 PC cards(tbs6983,6903,6590,6522,6209,2603,6909X,6903X,skystar hd2),2 tuners usb-tbs5927,Skystar HD.
Satellite reception between 100.5E-50.0W
My Location
Romania

Attachments

EnoSat

EnoSat

Member
Messages
33
My Satellite Setup
Prof-7301 , Dr.HD F16 , Coolstream HD-1 PVR , Dreambox , Nokia9600S
My Location
Slovakia
Something really weird is going on with NURTS. On HD51 I have absolutely no signal. On my TBS the signal is booming with 18.3db!!!
Another driver issue with Silabs?
test HD51 with both PLS ?
 
stephan94

stephan94

Specialist Contributor
Messages
505
My Satellite Setup
1.20 Channel master ( Paris)and 1200 Laminas ( Bavaria) KU and C Band
Openbox SX6 and S3 Mini, Dr HD 15, Octagon SF 4008 and Octagon SX88and SX8 HD One, TBS 6983
My Location
Bavaria and Paris
From Bavaria perfect reception with all my devices (TBS 6983; SF4008; SX88; SX8HD One) 39°0E_12592_V_203327.jpgEncode_1080P_36.mp4_20180805_212125.340.jpgEncode_1080P_37.mp4_20180805_212207.196.jpgEncode_1080P_38.mp4_20180805_212250.067.jpg
 
william-1

william-1

Super Moderator
Staff member
Messages
8,628
Location
Epping Forest
My Satellite Setup
OP Gibertini 100 XP+ Inverto Black Ultra 0.2
Superior Dark Motor (160° max)
(50 east to 45 west)
TM6902HD (A/B switch) Amiko A4K

Raven 88cm Mesh Dish +TM-0.1
Stab100 H to H (120° max)
(53 east to 45 west)
Octagon SX88+ (A/B switch), TM5302HD

45cm dish SpiderboxHD9000 28E
My Location
Epping Forest Essex
The latest software for the SX88 & Primo S2 found the new transponder data on 39 east,
I deleted the multi-stream transponders when the parameters changed & both receivers found the new transponder data :):Y
 
MCelliotG

MCelliotG

Specialist Contributor
Messages
753
My Satellite Setup
TBS 5925, Mut@nt HD51, EDISION OSMINI, MABO 130X144, DRAGONSAT DS3000 LED MOTOR, INVERTO BLACK ULTRA TWIN LNB
My Location
Thessaloniki, Greece
Something really weird is going on with NURTS. On HD51 I have absolutely no signal. On my TBS the signal is booming with 18.3db!!!
Another driver issue with Silabs?
I stand corrected, I was inputing the wrong SR. The signal is fine at 17.9db!!!

And SX88/Primo would naturally find the new data, the PLS is the same!
 
lovinthetelly

lovinthetelly

Member
Messages
49
My Satellite Setup
Sky+HD, Wavefrontier T90 with 16 quad/octo LNBs receiving 42E/39E/33E/28E/26E/23E/19E/16E/13E/10E/9E/7E/5E/3E/1.9E/1W/5W/12.5W through 3 EMPCentuari 16-way DiSEqCs to TBS6522, Octagon SF8008 & Edision Primo IP S2.
90cm for 7W/15W; 1.2m CM in storage.
My Location
UK
Mediaset Italia have shifted their HD services around again.

Rete4 HD and Mediaset 20 HD have moved from 12522V to 12627H 25000 8PSK 2/3 MIS1, root 8.

Mediaset's 4 FTA HD services are now together on the same mux, and all carrying English soundtracks. Previously only the SD services had a second audio stream.

This follows the closure of Investigation Discovery, Eurosport 1 and Eurosport 2 on the Mediaset Premium DTT platform.
 
lovinthetelly

lovinthetelly

Member
Messages
49
My Satellite Setup
Sky+HD, Wavefrontier T90 with 16 quad/octo LNBs receiving 42E/39E/33E/28E/26E/23E/19E/16E/13E/10E/9E/7E/5E/3E/1.9E/1W/5W/12.5W through 3 EMPCentuari 16-way DiSEqCs to TBS6522, Octagon SF8008 & Edision Primo IP S2.
90cm for 7W/15W; 1.2m CM in storage.
My Location
UK
one small correction- the correct SR is 35000.
 
Lazarus

Lazarus

Tout Rond Bon Oeuf
Staff member
Messages
25,539
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
Just been updating 5W as above, and further housekeeping : 12606 V 35000 seems to be inactive.

Can someone confirm?
 
Adam792

Adam792

Specialist Contributor
Messages
586
My Satellite Setup
Dishes: 80cm (5°W/4.8°E), 80cm (30°W), 60cm Zone 2 (13°E/19.2°E/28.2°E)
Receivers: HTPC (Intel i3 processor, nVidia Graphics, and TBS6905 4x DVB-S2 PCIe tuner card) running Ubuntu with Kodi/TVHeadend, Wetek Play2, Skybox M3.
My Location
Worcester
Just been updating 5W as above, and further housekeeping : 12606 V 35000 seems to be inactive.

Can someone confirm?
It’s on as far as I can see! Just tuned in to La 7 HD a couple of minutes ago. 35000 2/3 PLS Root 8 Stream 1 and Stream 2.

42009FD9-E4E5-4F4D-AB39-D11134B21CF5.png
 
Lazarus

Lazarus

Tout Rond Bon Oeuf
Staff member
Messages
25,539
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
It’s on as far as I can see! Just tuned in to La 7 HD a couple of minutes ago. 35000 2/3 PLS Root 8 Stream 1 and Stream 2.

View attachment 123248


Hmm. All parameters are entered ok, and LA7 etc. previously worked.

Glitch or finger trouble, then. Thanks!
 
L

LateAdopter

Member
Messages
27
My Satellite Setup
80cm fixed, 4 position switch
28.2 E, 19.2 E, 13 E, 5 W
Xoro HRS8500, Edision Primo
My Location
Berkshire
Hmm. All parameters are entered ok, and LA7 etc. previously worked.

Glitch or finger trouble, then. Thanks!
12522 and 12606 went dark on my Primo when the other HD channels moved off. There must have been some change that the Primo can't handle.
I tried rescanning 12606 but no result.
 
Lazarus

Lazarus

Tout Rond Bon Oeuf
Staff member
Messages
25,539
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
12522 and 12606 went dark on my Primo when the other HD channels moved off. There must have been some change that the Primo can't handle.
I tried rescanning 12606 but no result.
Yep. Dead as some dodos.

I recall having a similar issue some months ago and got around it by deleting all 5W TPs and rescanning.

Not that fussed for now as we don't watch the LA7 Channels anyway.
 
L

LateAdopter

Member
Messages
27
My Satellite Setup
80cm fixed, 4 position switch
28.2 E, 19.2 E, 13 E, 5 W
Xoro HRS8500, Edision Primo
My Location
Berkshire
The 12606 SR is now 35500 then it's OK
 
Lazarus

Lazarus

Tout Rond Bon Oeuf
Staff member
Messages
25,539
My Satellite Setup
80cm Motorised.
Several small Dishes.
Much else.
My Location
North York Moors
Interesting. Just going to edit ......
 
Top