Help Required Motor does not move

H

Henrik Andersen

Member
Messages
22
My Satellite Setup
90 cm dish, Stab HH90 motor, Zgemma H9S
My Location
Denmark
Post all your settings (photos would help) for him to cross check against to see what he has maybe missed somewhere.
It is not the same motor. So maybe not interesting. Just tried with a VU+ Zero and that cannot move the motor either.
Something is very very wrong.
I have another motor brand arriving in a few couple of days. In the meantime I am returning all the other items I have tried.
The motor coming is a Amiko DM3800.
I hope this will do the trick.
 
M

Mickha

Super Moderator
Staff member
Messages
5,390
What image is loaded on your VU+ Zero?
Can you please post your tuner configuration settings from the VU+ Zero.
If you use openwebif, by typing your receivers assigned IP address, into your PC's browser, you can then use the openwebif remote, to navigate the receivers menu, and grab screen shots, which you can upload.
If you can load Open Black Hole 4.1, I can help you with the settings, although I have to use Diseqc 1.2, due to having a 1224 motor, which uses 4 wires.
 
Channel Hopper

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
27,672
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
It is not the same motor. So maybe not interesting. Just tried with a VU+ Zero and that cannot move the motor either.
Something is very very wrong.
I have another motor brand arriving in a few couple of days. In the meantime I am returning all the other items I have tried.
The motor coming is a Amiko DM3800.
I hope this will do the trick.

That looks like the one I have here, Amiko is a clone brand.


The dish will be about 30cms lower on the pole so adjust accordingly
 
Channel Hopper

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
27,672
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
It will behave differently from the Stab you have, which will determine if the indoor equipment really is the issue.

Before installing outside connect it inside a short piece of cable (along with a spare L N B just to verify it turns and responds to the receiver commands.
 
H

Henrik Andersen

Member
Messages
22
My Satellite Setup
90 cm dish, Stab HH90 motor, Zgemma H9S
My Location
Denmark
It will behave differently from the Stab you have, which will determine if the indoor equipment really is the issue.

Before installing outside connect it inside a short piece of cable (along with a spare L N B just to verify it turns and responds to the receiver commands.
That was my plan :)
 
H

Henrik Andersen

Member
Messages
22
My Satellite Setup
90 cm dish, Stab HH90 motor, Zgemma H9S
My Location
Denmark
Latest news

If anyone still follows this thread then I can tell that the Amiko 3800 motor works.
The zgemma H9S is working with that motor.
But, if anyone is interested, the motor section of the zgemma is NOT able to move the motor. The turn east and turn west function has no effect on the motor. It only turns when ask to move to a USAL position. But that works - thanks God.
 
Last edited:
A

a33

Specialised Contributor
Messages
497
My Satellite Setup
XSAT410
Rebox RE-9000
My Location
NL
That is good news!
So Channel Hopper was right about checking with other brand motors!
Though I'm puzzled by it: what diseqc commands are sent, then, by the Zgemma?

For USALS it might be this difference: USALS/ GotoX; Raw diseqc commands
But for other Move-commands, I'm not aware that there would be another set of commands.
Alas, only a diseqc reader would tell what commands the Zgemma sends......

I'd keep another receiver at reserve that can do 'normal' diseqc 1.2 commands if i were you. So you can do fine-tuning, if needed, and probably a GotoRef (= Goto 0 )if you wish.

Greetz,
A33
 
Channel Hopper

Channel Hopper

Suffering fools, so you don't have to.
Staff member
Messages
27,672
My Satellite Setup
A little less analogue, and a lot more crap.
My Location
UK South
Good to hear you have a functioning motorised system.

Now to find out why two Stab rotors suffer the same issues, where are you hpgetting them from and what paperwork / stickers/ approval comes with them ?

Additioally try the VU+ zero on the new actuator, as per post 51,
Motor does not move - SatsUK
 
X

xenna

New Member
Messages
2
My Satellite Setup
Zegmma H9S
My Location
Romania
Hi Henrik,
I have the exactly same problem as you. I replaced the old Strong DM2100 with the Amiko DM3800 positioner. I did the sample without the antenna with the Zegmma H9S receiver and it only worked when changing the channels, but it did not take any command from the receiver. I mounted the antenna, worked 2-3 times, but then it did not work at all.
I ordered a low power Inverto Eco LNB in the hope that I could still use the engine.
Now that I can move the antenna I connected the old Dreambox DM500 in series with Zegmma but I do not really like this combination.
I will post after I receive the new LNB with low consumption.
I made a complaint on the Zegmma site in China and England.
 
M

Marcus1305

New Member
Messages
1
My Satellite Setup
Zgemma H9S
My Location
Bosnia And Herzegovina
Hi did you receive your Inverto eco lnb? I have the same problem and I want to buy inverto eco lnb too
 
jeallen01

jeallen01

Specialist Contributor
Messages
3,703
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
Not strictly relevant to the latest posts but, w.r.t to the issues raised in posts #67 & 68, I think that there are a number of receivers that don't seem to always send the correct DiSEqC commands - and my Free Sat 7HD (sometimes referred to as the "fag packet"!) seems to be one of them - has done that several times over time, and that meant that my Dark Motors then fail to respond correctly either to that Rx or my other ones and require "hard resets"!:-doh

Thus "it can all depend"
 
X

xenna

New Member
Messages
2
My Satellite Setup
Zegmma H9S
My Location
Romania
I gave up the Zegmma H9S receiver - I sent it back. Even with the low current LNB Inverto Eco, the H-H engine did not work. The channels opened them randomly and lately.
In conclusion, it's a mess of the receiver.
So I bought a VU + 4K zero that goes impeccably without any problems.
 
Tururu

Tururu

Assembled with recycled parts
Messages
2,770
My Satellite Setup
90cm motorised dishes(98x90)+fixed+multiLNB+24Unicable.
Currently 55 satellites, 61°West to 57°East.

DB800S-HD VU+DUO2, VU+Ultimo4K, TBS5925, OctagonSX88.
Recycled as the owner.
My Location
North of Madrid (28703 Spain) -3Km of IKEA (40.545847, -3.612012).:-)
VU+Zero4K...13/18V VDC, max. 400mA. @xenna
The blind search does not work, it finds the tp/frequencies, but when searching the channels, it does not send the order to the LNB to go to high band, without solution by the manufacturer.
It has problems as a player of old video formats.
The tuner is very sensitive, 100% verified but misses the signal (always measures more)
Hispasat
OK TP70, 12518 H 1125 2/3 DVB-S2
OK TP65, 12519 V 1481 3/4 DVB-S (9 channel radio).
The recordings are without problems.
If you do not care about these problems, it is a good and cheap equipment (150€ in general).
----------
La busqueda ciega no funciona, encuentra los tp/frecuencias, pero al buscar los canales, no manda la orden al LNB para pasar a banda alta, sin solucion por parte del fabricante.
Tiene problemas como reproductor de viejos formatos de video.
El tuner es muy sensible, verificado 100% pero mide mal la señal (siempre mide de mas)
Las grabaciones.ts sin problemas.
Si no te importan estos problemas, es un buen equipo y barato (150€ en general).

Zero4K2.pngZero4K1.png
 
Top