1.09 vs 1.05 what happens ,please ?

Messages
12
Likes
0
My Location
pj::
#1
Hi ,
When I've programmed my MM in Penta1.05 ,
it was able to see multivision channels, dispite pixilised.
Now , I've setted up mm with 1.09 and the pics stay 10mn then disappear.
I've tried to go back to 1.05 : no picture at all.
I use 6in1 Humax file of satkoos.
I've tried Xamuh , JKF , STRSH , DoubleAgent files , but the best stays with Satkoos.
My demo is Aston 2000 and mm version is 1.01.

Can someone help me , please ?
Bye
G
 

Nickolai

Regular Member
Messages
97
Likes
0
My Location
Berkshire
#2
gillou,

It is paramount that you use the correct flash, which should be v.4.3 designed by Mickey )(-)( and replicated by others. Penta 1.09 with this flash should work fine.
You also might consider upgrading your Aston firmware (not sure whether you are using the latest version) and exchanging your Magic module to v.1.02 to battle pixelation.
 
Messages
12
Likes
0
My Location
pj::
#3
Hello Nickolai ,
many thanks for your help .

I've checked and confirm that I use the latest flash 4.30
But the firmware of Aston 2000 can not been upgraded, according to my knowledge of the problem.
No independant software is dedicated to 2000. I've read some messages on french forums which talk about a flash to get a Simba result.
My firmware is 2.01 , which seems to be the latest official one.

In fact , the problem is not pixellisation but no picture after 10mn, with 1.09 and 4.30.

What I'll try is to use oldest flash, as 4.0 with penta 1.05 , and 1.09 . Because , I don't have picure at all with penta 1.05 when I use a version flash 4.30.

Concerning to exchange 1.01 to 1.02 , do you know where it is possible ? mine was bought at visoduck and they don't sale mm today.

It might be possible I am not completly clear !

Bye
Gillou
 

Nickolai

Regular Member
Messages
97
Likes
0
My Location
Berkshire
#4
gillou,

I can not confirm that changing from 1.01 to 1.02 will help the TPS problem - I just do not know.

However, I have seen my module v.1.01 working really badly (pixelation) on a Digiquest P2000, which is an Aston 1700 clone. I heard from my local dealer that new version modules and soft work better. (I checked and v.2.01 is indeed the latest official release)

As far my advice on exchange is concerned.
If Visoduck do not offer you exchange under warranty and if no other dealer offers you a good trade in, I would sell your module on eBay - they go at reasonably high prices there.
I would then buy the newest version you can get (1.02 or better).
 
Messages
12
Likes
0
My Location
pj::
#5
Thank you Nockolai for our exchanges.

I want let you know that I've got a reply on a french forum . It seems that using a file called magic crypt the problem is solved .
Next week end I'll test various flash with 1.05 and 1.09 and cross the test with magic crypt
then I'll post report.
Bye
G
 

Jaffer

Regular Member
Messages
262
Likes
0
My Satellite Setup
Samsung A300W with component output
Hotbird & Astra2
My Location
South East England
#7
yakoubi said:
hi gillou
I do have the same problem, please can you tell me where I download the file magic crypt
Thank you
fario.fario@hotmail.com

Hi Yakoubi



If you have Magic Module or Matrix Module, flash it with Mrv210 that opens fullX, TPS, XXL & Multivision channels. Yes you can do this CAS2.



Mrv210 file you can get from toecuttersden.com



Enjoy!
 

yakoubi

Regular Member
Messages
41
Likes
0
#8
Hi jaffer
please can you help this is the frist time I had aston 2000
what is Mrv210 & where can I get it from
Thank you
 
Top