• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Antenna control unit set-up

Sylvec

New Member
Messages
4
Likes
0
My Satellite Setup
Seatell antenna + Seatel ACU DAC2200
My Location
Togo, Lome
#1
Good day,

I've got problem with setting up the Seatel ACU DAC-2202.

Right now I'm in Togo (Lome) and I try to point the Seatel antenna with those parameters:

SAT = 36 E
FREQ = 1645
TONE = ON (LNB LO = 10600MHz)
VOLT = HORZ
BAUD = 27500
FEC = AUTO (3/4)

Additionally the TX Polarity is set to 0004 , Control tracking is set on KuHi
THRS is usually above 1700, but the AGC is usually about 1616.

But without any success :(, could someone help me with this?
Previous settings of the satellite are from Malaysian / Indonesian satellites.
 
Last edited:

Sylvec

New Member
Messages
4
Likes
0
My Satellite Setup
Seatell antenna + Seatel ACU DAC2200
My Location
Togo, Lome
#2
Additionally the TX Polarity is set to 0004 , Control tracking is set on KuHi
THRS is usually above 1711, but the AGC is usually at 1616.
 

Sylvec

New Member
Messages
4
Likes
0
My Satellite Setup
Seatell antenna + Seatel ACU DAC2200
My Location
Togo, Lome
#4
Unfortunatelly, I found just that THRS changed to 1808, but the AGC still lower 1706 and the "Tracking" LED is flashing

And sorry for my unfortunate description but DAC is 4004 model, if it changes anything.
 

Sylvec

New Member
Messages
4
Likes
0
My Satellite Setup
Seatell antenna + Seatel ACU DAC2200
My Location
Togo, Lome
#5
Found the solution,
The TX Polarity should be as default 0002, BUT..
..there's something wrongly set with the AZimuth setting :cool: but I don't know what...
for example if I set below:
SAT = 28,2 E
FREQ = 1922
TONE = ON (LNB LO = 10600MHz)
VOLT = V
BAUD = 27000
FEC = AUTO (2/3)

according with the satbeams:
Location: 5.97°N 1.32°E
Elevation angle: 58.1°
LNB Tilt (skew): 76.9°
True azimuth: 101.7°

So: EL 58,1° and AZ 101,7°
But I found this satellite on AZ 86°

That's with the other satellites such as 16°E and 36°E, same situation that I have to move by hand AZ (-15°).

Could you please advice me how can I correct AZ setting in parameters?