Aston to Diseq poitioner problem

B

BazelAd

Guest
#1
Hi all, I have the above positioner which certainly steers the dish very well. However I have just discovered a major problem, I was wondering why I was getting no signal on a lot of stations and after a lot of messing about have discovered that if I connect the Lnb feed directly to the Receiver I no longer have a problem with seeing any stations. What actually happens is that for some reason all the frequencies are getting jumbled. For example if I use pet settings with Aston in place I lose Multi vision and many other stations, but if I do a detail scan I find them but under competely different frequencies that bear no relation to what they should be (ie: Multivision 10812 v 27500 3/4 and working fine, but check lyngsat and ?), however with Lnb connected directly to Receiver all the pet settings work fine!!

For those of you with no knowledge of the Aston it takes the Lnb feed and another connector from the Aston goes to the Receiver.

I have had a good discussion about this over at www.toecutters.com/forum but at the moment I am having trouble posting on there due to a server upgrade, so I thought of you guys, hope you dont mind.

My kit consisits of Humax 5400 modified, Toh 3.1 patch, 1.5mr Prime focus dish, Aston to Diseq positioner, Vx multi programmer, Fun cards.

There is obviously a problem with the Aston so can anyone recommend the easiest way to motorise my system or is there a solution out there?


Regards
Barrie
 
B

BazelAd

Guest
#2
Hi guys, still drunk with all the excitement of Pompey winning at the weekend, should have said as header " Aston, Diseq to Motorised positioner"

Hope I did not confuse you all to much!!
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#3
Haven't had much experience with the V Box Barrie, but never heard of it adversely affecting the frequencies.
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#4
Just been reading your thread on Toe's Barrie http://www.toecuttersden.com/forum/, it may be a problem similar to that encountered by the Panasonic Digiboxes, whereby they generate a spurious 22Khz signal and prevent the LNB from reverting to low band, disconnecting and then reconnecting the LNB often temporarily solves the problem.

May be worth seeing if the other LNBs in your collection produce the same fault.

PS, some people are having problems with cookies on the new Toe's forum, try signing out, deleting the internet cache and cookies and then signing in again. Some members even had to resort to going into their profile and turning off browse with cookies, doing all of the above and then starting from scratch by signing in and re-enabling cookies.
 
B

BazelAd

Guest
#5
Hi Rolf, all well with toecutters now I am glad to say as it is a terrific site.

Have tried another Lnb with result the same. :(

I would love to hear from any other Aston owners on their configuration and Humax settings just in case I have it set up wrongly.

One little puzzle though, i have my Humax settings as motorised enabled, and I thought today by way of experiment to disable the motorised and enable diseq, however I can only enable Diseq 1,2,3,4, or tone burst a & b, is that correct or is there a way of enabling Diseq for Diseq 1.2 which is what I really wanted to try. I know its a shot in the dark but worth a try anyway just in case I have it all configured wrongly.

Ho hum, I feel another positioner coming on, any recommends if all else fails?
 
Top