Astra 2E: Iberia & Balearics Reports

Tururu

Tururu

Assembled with recycled parts
Messages
2,643
My Satellite Setup
90cm motorised dishes(98x90)+fixed+multiLNB+24Unicable.
Currently 55 satellites, 61°West to 57°East.

DB800S-HD VU+DUO2, VU+Ultimo4K, TBS5925, OctagonSX88.
Recycled as the owner.
My Location
North of Madrid (28703 Spain) -3Km of IKEA (40.545847, -3.612012).:-)
For days I was not looking for channels on the position and do a search today, I have the overcast sky, with good levels.

By searching I see that lost channels tp 10832 H 22000 5/6 DVB-S Astra2E UK beam

Manually performing the search, I find channels, have good signal in the tuner and staring spectrum analyzer, ok, does not identify the network that tp, finding a single channel identified as "(unnamed)"
Comparing with H 10803 22000 5/6 DVB-S have no problems.
A colleague with the same problem.?





-------------
Cambios en 28'2ºEste del 5 de Noviembre del 2015.
Hace dias que no buscaba canales en la posicion y hoy realice una busqueda, tengo el cielo muy nublado, con buenos niveles.
Al realizar la busqueda veo que perdi los canales del tp 10832 H 22000 5/6 DVB-S Astra2E UK haz.
Realizando la busqueda manualmente, no encuentro canales, tengo buena señal en el sintonizador y mirando con el analizador de espectro, ok, no identifica la red de ese tp, encontrando un solo canal que identifica como "(sin nombre)"
Comparando con 10803 H 22000 5(6 DVB-S no tengo problemas.
Algun compañero con el mismo problema.?

PD:Buena pesca/Good fishing.
 
lovelyperson

lovelyperson

Dreamer
Messages
892
Location
Alicante, España
My Satellite Setup
2.0m PF dish
1.8m PF Famaval
1.8m PF Marrafa
1.4m Tecatel offset
1.2m dish + Stab HH120
1.0m dish fixed 19.2ºE(Movistar-Spain etc)
TBS 5925 USB
TM5502, TM5402 mk3,
Octagon SX88,
Edision Primo IP S2
60.0ºE - 63.0ºW
My Location
Alicante, España
Igual,nada!

Empty carrier.

Un saludo Tururu.....perdoname, tengo prisa.

Same here....nothing....empty carrier.
 
timo_w2s

timo_w2s

A Moderator
Staff member
Messages
4,360
My Satellite Setup
See Signature
My Location
Maidenhead, UK & Helsinki, Finland
Yep, it's empty.
 
Tururu

Tururu

Assembled with recycled parts
Messages
2,643
My Satellite Setup
90cm motorised dishes(98x90)+fixed+multiLNB+24Unicable.
Currently 55 satellites, 61°West to 57°East.

DB800S-HD VU+DUO2, VU+Ultimo4K, TBS5925, OctagonSX88.
Recycled as the owner.
My Location
North of Madrid (28703 Spain) -3Km of IKEA (40.545847, -3.612012).:-)
Thank you very much for the info, hopefully events.


PS: First family, then after work and hobbies, no problem.
 
J

joddle

Specialist Contributor
Messages
517
My Satellite Setup
2x Pace 2600 C1 (in a box just in case) , 3 x Humax HD Foxstat (2 of which in store as spares) . 3x Manhatten Plaza - Pasat 2.4 PF dish mounted on flat roof with Invacom C120 quad LNB .
My Location
Massanassa, Valencia, Spain
The past few nights I have been experiencing breakup on Channel 4 SD on Freesat. This has never happened before. The HD channel is fine and so are almost all other channels - anyone else having problems?
 
woborny

woborny

Specialist Contributor
Messages
1,061
My Satellite Setup
1.8m Dish, most Sky and Freesat receivers, 80cm on Illusion motor and Dreambox DM7025, TDT, TDT HD, Ariva 100e,
My Location
Gandia, 70kms south of Valencia, Spain
Not seeing any issues here on a 1.8m and Manhattan Freesat HD box.
 
J

joddle

Specialist Contributor
Messages
517
My Satellite Setup
2x Pace 2600 C1 (in a box just in case) , 3 x Humax HD Foxstat (2 of which in store as spares) . 3x Manhatten Plaza - Pasat 2.4 PF dish mounted on flat roof with Invacom C120 quad LNB .
My Location
Massanassa, Valencia, Spain
On the Manhatten box I assume?
Yes that's correct - I have two such boxes in the house and both exhibit the same breakup on Ch4 SD at the same times i.e. at from about 9pm onwards at night- One is running from about 30m of cable and the other from only 5m from the same LNB - I know they are not the most sensitive little things in the world but this has only just started happening in recent weeks and have worked fine for over a year now and they are being fed by a 2.4m dish!. The Pace 2600c and the Humax boxes remain fine on everything - so it does seem to point to the sensitivity of the Manhattens - but could something else be affecting this? I checked the dish and its as firm as a rock so I cannot see it has moved even a jot. Likewise the LNB holder is still firm and I don't see how that can have moved either so unless the house has moved the alignment should be fine! Not sure what else I can check or do - apart from bin the Manhattens!
 
Last edited:
A

Archive4

Guest
I have noticed an increase in the signal strength recently which could be causing the problem. The Manhatten boxes are a little too sensitive and can easily be flooded by a strong signal exceeding the max input threshold of the tuner. Insertion of a variable attenuator in the feed from the dish will probably cure the problem.
I had the same problem on Monday with a Ferguson receiver which had no CH 4 sd at all. The original engineer had told the owner the signal was not possible to get in his area. After re-aligning the dish which had moved in the recent storm, inserting the attenuator resolved the issue.
 
J

joddle

Specialist Contributor
Messages
517
My Satellite Setup
2x Pace 2600 C1 (in a box just in case) , 3 x Humax HD Foxstat (2 of which in store as spares) . 3x Manhatten Plaza - Pasat 2.4 PF dish mounted on flat roof with Invacom C120 quad LNB .
My Location
Massanassa, Valencia, Spain
I have a variable attenuator so will give that a go tonight to see if it makes a difference - thanks.
 
J

joddle

Specialist Contributor
Messages
517
My Satellite Setup
2x Pace 2600 C1 (in a box just in case) , 3 x Humax HD Foxstat (2 of which in store as spares) . 3x Manhatten Plaza - Pasat 2.4 PF dish mounted on flat roof with Invacom C120 quad LNB .
My Location
Massanassa, Valencia, Spain
Well I tried the attenuator last night and did not get any break up on Channel4 SD - BUT - I forgot to also try it without the attenuator to see if there was any breakup naturally so I don't really know if it worked or not!!!! - DUH! Will try and keep my wits about me tonight and will try again!
 
J

joddle

Specialist Contributor
Messages
517
My Satellite Setup
2x Pace 2600 C1 (in a box just in case) , 3 x Humax HD Foxstat (2 of which in store as spares) . 3x Manhatten Plaza - Pasat 2.4 PF dish mounted on flat roof with Invacom C120 quad LNB .
My Location
Massanassa, Valencia, Spain
Now I am more confused - for the past two nights everything has been working fine - plenty of SS and SQ on Ch4 with or without the attenuator and no drop out at all. It's as though nothing had happened - but why?
 
Top