"authenticate failed !"

Y

yengmike

Member
Messages
9
Likes
0
#1
Hi all,

I tried to wirte my new Titanium card with smartmouse. I've got a error message "authenticate failed" when I tried to write the files to it.

Could anyone help?

I am using Card Progger 1.10

Thank you!

Mike
 
Llew

Llew

cerca trova...
Staff member
Messages
14,536
Likes
3,436
My Satellite Setup
Triple Dragon, Dreambox 8000, Echostar AD3000ip, TBS6522,6925,6983 PCie cards.
Gibertini 1.25m motorised dish driven by the AD3000, with either Inverto BU Quad or Norsat / XMW Ka LNBs . SMW 1.05m + 3 other dishes. Speccy: Promax HD Ranger+
My Location
The Flatlands of East Anglia
#2
yengmike said:
Hi all,

I tried to wirte my new Titanium card with smartmouse. I've got a error message "authenticate failed" when I tried to write the files to it.

Could anyone help?

I am using Card Progger 1.10

Thank you!

Mike
You must be in Phoenix mode to write to a Tit card.

Llew
 
Y

yengmike

Member
Messages
9
Likes
0
#4
ATR: 3B EC 00 00 40 32 54 49 54 41 4E 49 55 44D 00 11 01 06
Titanium 1 SmartKey Card OS Version 01.06 found

authenticate...
80 82 00 00 08 43 52 50 54 4F 53 00 ->
-> error: authenticate failed !
 
M

Mickha

Super Moderator
Staff member
Messages
5,297
Likes
567
#5
Hi yengmike,

Did you erase the card before attempting to write your files? Can you please specify how you attempted to program your Titanium card and with which file.

Best wishes
Mickha
 
G

gschie

Member
Messages
2
Likes
0
#6
yengmike said:
ATR: 3B EC 00 00 40 32 54 49 54 41 4E 49 55 44D 00 11 01 06
Titanium 1 SmartKey Card OS Version 01.06 found

authenticate...
80 82 00 00 08 43 52 50 54 4F 53 00 ->
-> error: authenticate failed !
I got the same message, but i says:
Titanium 1 SmartKey Card OS Version 01.00 found.

Can i upgrade this version og card to a functionabel version?

Regards
Gunnar Schie
 
B

bigfoot1

Regular Member
Messages
10
Likes
0
#8
I have the same problem, but on OS1.05

Someone must know how to solve this problem
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,726
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#9
The only thing I can suggest is to try different software, there are sveral Titanium proggers in the utilities section.
 
Razor

Razor

Retired Mod
Messages
1,319
Likes
0
My Location
Ireland
#10
IF you can download a TMB file and use the programmer that comes with the zip file, this should help.
 
S

sambrook

Member
Messages
9
Likes
0
#11
Hi Mike, Did you ever get a fix for this problem? I have the same thing and have tried every program I can get my hands on and still the same problem.
All the best
Richard

yengmike said:
Hi all,

I tried to wirte my new Titanium card with smartmouse. I've got a error message "authenticate failed" when I tried to write the files to it.

Could anyone help?

I am using Card Progger 1.10

Thank you!

Mike
 
Top