Be Aware: problems with the 3.1.1 kernel

Chris76

Regular Member
Joined
Dec 3, 2009
Messages
334
Reaction score
3
Points
18
Age
44
My Satellite Setup
Vu+ duo with a 300gb hdd also dm500 and tecnomate 5200 with a 1m and 1.1m motorized dishes and minidish fixed to 28.2
My Location
Belfast
Hi all

I have been having serious problems with my duo over the past couple of months and have tried everything under the sun to find out what was happening as the duo was crashing out (freezing) every hour or so. Over the past couple of days i have finally found the problem there is a memory leak in the kernel3.1.1 of the new images used on all vu+ boxes this is only affecting some models and can lead to very strange problems. vu+ are aware of the problem and im currently waiting on a patch from vu to fix this problem so just be aware of the problem.So im using the vu with no usb or hdd drive to save memory and using a plugin called memclear that seems to help a little but i hope this helps anybody affected with this problem..
 

Burnham Beech

Specialist Contributor
Joined
Jan 1, 2000
Messages
1,034
Reaction score
50
Points
48
Thanks for the warning. I have not changed the image in my VU+Duo since I got it six months ago, so I am pre Kernel 3.1.1.

Following your warning it seems sensible to hold off updating the box until more is known.
 

Pheonix

Member
Joined
Jun 11, 2009
Messages
35
Reaction score
8
Points
8
Age
43
My Satellite Setup
dreambox 7020
My Location
uk
As far as i'm aware the memory leak only affects a small amount of Duo's and no other Vu models ( my own Duo hardware revision 1.3 is rock solid on all kernels ). and yes you are correct that Vu are aware of the problem in fact they even had one of the affected models shipped to them by a member of the ViX team but they could not find the cause or a solution so we are still waiting for them to do something. you can of course go back to a earlier 2.6.18 kernel image such as ViX 2.3-133 if the problem so bad that the box become unusable with kernel 3.1.1 based images.

Burnham Beech said:
Thanks for the warning. I have not changed the image in my VU+Duo since I got it six months ago, so I am pre Kernel 3.1.1.

Following your warning it seems sensible to hold off updating the box until more is known.

This problem only affects a very small number of receivers.
 

joes

Member
Joined
May 2, 2008
Messages
18
Reaction score
0
Points
1
Age
69
My Satellite Setup
dm500 dm800
My Location
liverpool GB
hi
i have two of these and suffer the same problem on both.
On one i use MGcam and cannot use BH above 1.6.6
so i hope they come up with a answer soon.
thanks
joe
 
Top