best file for t-rex cam

Messages
28
Likes
0
#1
hi chaps
whats the best file for t-rex cam in a manhattan receiver?

got prem open but no d+ even with latest keys

anyone help me with this? (pm me if needed)

thanks in advance :-worship
 

Mickha

Super Moderator
Staff member
Messages
5,244
Likes
558
#2
Are you sure you have inputted the latest keys for D+, they changed today. If you are doing it manually, using debug, they go in OhlAladin section, and it is key 00.
 

Mickha

Super Moderator
Staff member
Messages
5,244
Likes
558
#4
I have heard of problems with certain receivers, Echostars and Manhatten, so I suggest you look for the latest file for Echostar receivers and try that.
Which version of the T-Rex cam are you using? The T-Rex super 4.6 or an earlier model?
 
Messages
28
Likes
0
#5
i am using T-Rex super 4.6

Found latest file for Echostar receivers (i think - 3.54?) still not clearing d+

prem is working like a dream

any thing else i could try?

i could try titanium card, but then would have to keep getting up to put in my official canal digitaal card! :-doh2
 

Mickha

Super Moderator
Staff member
Messages
5,244
Likes
558
#6
If you have the T-Rex super 4.6 model try using the last Predasaur213 file, and update the keys manually for D+.
 

stuzeeuk

Dont eat yellow snow
Messages
189
Likes
0
My Satellite Setup
Triax 88, mulitblock
13E, 19E, 28E
DM 800HD
My Location
Glasgow, Scotland
#7
where can i find the 213 file ?
 

Mickha

Super Moderator
Staff member
Messages
5,244
Likes
558
#8
I have uploaded an updated version of Predasaur 213 on sendspace, this file is only designed for the T-Rex super cams version 4.6.
_http://www.sendspace.com/file/e1rzx9
 

stuzeeuk

Dont eat yellow snow
Messages
189
Likes
0
My Satellite Setup
Triax 88, mulitblock
13E, 19E, 28E
DM 800HD
My Location
Glasgow, Scotland
#9
cheers mate, i checked the official site but its not on there
 
Messages
28
Likes
0
#10
still no luck - what happening? tired Predasaur 213

in my last receiver (Pixx) everything was working merrily - everything that needed to be updated with keys worked fine, prem and with my official card for Canal Dig NL

this manhattan is a pain! - any ideas what i should try? gonna give the tit card a bash with file see if that works

will report back here!
 

Mickha

Super Moderator
Staff member
Messages
5,244
Likes
558
#11
I think the only difference between 212 and 213 was D+ AU was added, since this is not working anymore there isn't any real need for 213.
 

Mickha

Super Moderator
Staff member
Messages
5,244
Likes
558
#13
Try the home site, dragonmodul.com.
What is your receiver and what are you having problems opening?
 

Mickha

Super Moderator
Staff member
Messages
5,244
Likes
558
#15
The keys for D+ change constantly, the last was last night, 26-4 key 01, find the new key and go to Debug, OhlAladin, D+ and enter the Dec value in 01-0 and 01-1.
 
Messages
28
Likes
0
#16
did that last time they changed and nothing! - will try with 2.12 and see if that helps

out of interest - anyone else in here with a manhattan receiver whos had probs?

manhattan receivers (i thought) were popular! a well known make
 
Messages
28
Likes
0
#17
well good news chaps - i'm all sorted and got everything working at last - ditched the manhattan receiver (sold it on to a friend who only wanted the fta channels from 28.2e and got my self an echostar 2100va with twin ci - still got its sister modle receiver at my fathers in llanelli an echostar 1100va which i use to view fta from 28.2e)

echostar 2100 may be an old receiver - but since i been using it not had any problems regarding sound being out of sync with picture at all - one thing i was getting on my manhattan on the fta channels and on my previous receiver a hyundai

i am one happy chappy - thanks for all you advice and help over past few weeks chaps!

love to you all!
 
Top