C+ Activation fails

Jethro.64

Jethro.64

Member
Messages
5
Likes
0
My Satellite Setup
FortecStar IRCI-5400 (V3.21AL7BAR), Diseq H-H, 0.85 dish, 0.3LNB, DragonCam 4.01 (Predator 3.22)
My Location
Milton Keynes
#1
Hi all,

I'm confused! I'm using a FortecStar with V3.21AL7BAR, and a Dragon Cam 4.01 with Predator 3.22. Back in November, I got a new Seca2 smartcard from the Dutch Canal Digitaal, which worked like a dream until a few days ago.

Once it's stopped I assumed it needed re-activating, which I did on-line on their site. The problem is: The activation does not seem to get through to the card!

I'm not sure what is hapenning, or what may be blocking it. I can send the card back to the supplier to activate for me in another setup, but I don't really want to be doing that very regularly.

Any suggestions? All ideas welcome!

Many thanks
 
Topper

Topper

Amo Amas Amant Admin
Staff member
Messages
21,891
Likes
3,339
My Satellite Setup
IDD CI24 ECONO MM Penta 1.20 Galaxy II
1.2Mtr Polar MTG yes it has been on the arc for 25 years and is now fixed on 13 East using two pairs of rusty molegrips. Unlike me they never groan but always perform.
My Location
Blackburn, Lancashire
#2
Don't really know much about the subject apart from the fact that if you have handled the chip at all then a thin layer of oil may be blocking one or more contacts and preventing meaningful communication with the card. Wipe with a clean dry cloth and re-insert. Ensure the card is oriented correctly usually chip up in the receiver. More than that I cannot say
 
Jethro.64

Jethro.64

Member
Messages
5
Likes
0
My Satellite Setup
FortecStar IRCI-5400 (V3.21AL7BAR), Diseq H-H, 0.85 dish, 0.3LNB, DragonCam 4.01 (Predator 3.22)
My Location
Milton Keynes
#3
Many thanks for the quick response, but I'm sure this is not the case here. Through the settings I can see the card details correctly, which means the box talks to the chip ok. Also, the card has not been out of the cam between working and not working.

But keep the suggestions coming please...:)
 
Analoguesat

Analoguesat

Administrator
Staff member
Messages
46,027
Likes
8,548
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Skybox F3
Sky+ UK.
My Location
Scottish Borders
#4
Theres a similar problem with Dragon Cams not passing the "keep alive" signals onto Sky UK cards subs and feesatfromsky cards.
 
cjgall

cjgall

Regular Member
Messages
265
Likes
0
My Satellite Setup
Topfield 4000PVR with Aston 1.07 CAM, (canaldigitaal), dragoncam,
Sky digibox,
Bush HD Freesat,
Visiosat trisat looking at Astra1, Astra2 and Hotbird.
My Location
Netherlands & Central Brittany
#5
Aston 1.05 and 1.07 both work, the 1.07 will probably work in the future as it has an upgradable firmware. There is also a CAM specifically for Canaldigitaal on the market which canaldigitaal guarantee will keep working. You can pick the latter up for about 65 euro's plus postage.
 
M

moordown66

Regular Member
Messages
55
Likes
0
#6
I seem to have the same problem (again) but i'm using an irdeto 2 cam. Just went off the other day, although I haven't given the chip a brisk rub with a cloth yet to see if that works.
 
Top