• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cannot programme MII card


Irregular Member
My Satellite Setup
Plaza ST550
Dragon 4.1,
Cas2 + Add on.
Mastera card progger.
Lots of Ice Scrapers :-)
My Location
North West UK
lSorry if this is in the wrong forum, but I know that the c*nax guys tend to use this card :)
Problem is, as soon as I double click the ghost icon, I just get *unexpected error*. No GUI, no nothing. I thought at first it was a corrupted download, so tried several (including some old files I had stored) Exactly the same.
Tried in safe mode, tried with everything closed down and running. I thought at first it amy be that the programme neede Internet Explorer to run (recently deleted) but I've even put it back on to no avail.
Everything else works fine, including my Mastera progger which I just done a blue tit with.
Any ideas guys, or do I just have to rip windows out and start again?
Sempron 2500+ running W98SE (sorry, but I still like it)
Incidentally, I've done this loads of times b4, but not on this particular machine (new build)
Am I missing the *bleedin' obvious* here?

Sorted it with a re-install of Windows (over the top, but it worked :D)