Channels disappearing

kevinw

Regular Member
Messages
11
Likes
0
My Location
London
#1
Hi,

A few times over the last couple of weeks, I've noticed higher-numbered channels disappearing (once, it was everthing above 519; another time, everything above 529). If I unplug my Digibox and plug it back in, it searches for available channels and everything is OK again. But why is this happening?

Also, an unrelated (I think) question: is it normal for the Transport Stream to change? At the moment, it's 07fd, but I've seen quite a few other combinations.

Thanks,
Kevin
 
Messages
1,514
Likes
1
My Satellite Setup
Pace 2200 Sky digibox with ftv card, Comag SL65 FTA sat receiver, 40cm Sky minidish, Setpal terrestrial receiver (for free uk tv only!).
My Location
Midlands
#2
from your symptoms, very difficult to say, it could be many things.

transport stream is part of the digital channel structure, that particular one i think is on the sky default transponder the digibox uses it for measuring signal strength.
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#3
The standard one is 07d4, which box do you have, make and model?
 

kevinw

Regular Member
Messages
11
Likes
0
My Location
London
#4
Thanks for the replies (and apologies for the delay - I didn't get an email notification).

I've got a Panasonic TU-DSB35.

Kevin
 

Zorba

aka Skyman
Messages
2,201
Likes
7
My Satellite Setup
3m(28.2E),1.5m(19.2E.13E,10E),1m (4W ,7W)1m (?).diseqc 10,sky plus,VU+,telergy iptv.
Satlook nit colour + Horizon hdsm.
My Location
Limassol, Sunny Cyprus
#5
07fd is the transport stream of 10.773h(bbc london)07d4 is the default transport stream(usually when searching for listings).it looks like your box might be showing the transport stream of the last channel you were watching before you went into the menu.
 

kevinw

Regular Member
Messages
11
Likes
0
My Location
London
#6
I'm not sure I follow.

Should the Transport Stream always be 07d4? Does the fact that it's changing mean I've aligned the dish incorrectly? And could it account for the disappearing channels?

Thanks!
Kevin
 

Zorba

aka Skyman
Messages
2,201
Likes
7
My Satellite Setup
3m(28.2E),1.5m(19.2E.13E,10E),1m (4W ,7W)1m (?).diseqc 10,sky plus,VU+,telergy iptv.
Satlook nit colour + Horizon hdsm.
My Location
Limassol, Sunny Cyprus
#7
kevinw said:
I'm not sure I follow.

Should the Transport Stream always be 07d4? No,unles you manually change the default transponder frequency in the menu.
Does the fact that it's changing mean I've aligned the dish incorrectly? No.
And could it account for the disappearing channels? No,But check the lnb and connections,you could be losing high or low band frequencies or vertical or horizontal polarisation.
 
Messages
1
Likes
0
My Satellite Setup
Freesat
My Location
North Wales
#8
When I set my dish up with a sat finder and I first turn on the digibox, I get 0002 Network ID and 07d4 in the transport stream. As I start using the digibox (going through the channels) Huge chunks of channels go missing. When I go back into signal test the transponder stream value has changed eg) 0806 and a few others. Is it possibly a fault on the box? Could it be anything to do with the fact I have made a join in the satellite cable?
 

PoloMint

Super Minty Mod
Messages
1,588
Likes
1
My Satellite Setup
1200cc with 100,000,000,000 neurons and 100,000,000,000,000 connections
My Location
Fife, Scotland
#9
Wicky-Woo said:
When I set my dish up with a sat finder and I first turn on the digibox, I get 0002 Network ID and 07d4 in the transport stream. As I start using the digibox (going through the channels) Huge chunks of channels go missing. When I go back into signal test the transponder stream value has changed eg) 0806 and a few others. Is it possibly a fault on the box? Could it be anything to do with the fact I have made a join in the satellite cable?
If you can receive the default transponder then the stream should always be 07D4, when it does say that what is the signal strength/quality like?
 

Zorba

aka Skyman
Messages
2,201
Likes
7
My Satellite Setup
3m(28.2E),1.5m(19.2E.13E,10E),1m (4W ,7W)1m (?).diseqc 10,sky plus,VU+,telergy iptv.
Satlook nit colour + Horizon hdsm.
My Location
Limassol, Sunny Cyprus
#10
On some boxes the transport stream is the one that is used from the last channel you were on before you went to signal strength.So if you were on channel five then went to signal test it would be different than if you went from sky sports.
When you first switch on the digibox,it looks for the default transponder,which is 11.778v.
 

dxsat

Specialist Contributor
Messages
745
Likes
70
My Satellite Setup
Snap's setup: (In Spain) Humax HDR, Prodelin 1.8m dish + Invacom QDF-031 + CM feed, (In UK) CallFlow VDSL + EE 4G, Sky Q, YouView HD, Mac OSX, iOS
My Location
UK: Tonbridge, Kent. Spain: Madrid.
#11
Missing channels in EPG usually means failing digibox.
Can sometimes be cured by re-booting (unplugging mains), sometimes by a forced software update, but most likely cause is older box with power supply on the way out.
 
Top