• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

cryptic h to h

M

maccy

Guest
#1
hi ,can anyone help!!!
i have a 5400z with a cryptic h to h motor ,for some reason its stopped moving i ve checked humax settings (its set to motorized enabled)ive even tried to move the east west manually too ,but to no effect.i had tux f software in when it stopped so i changed it to tux g but still no change.has any one suffered similar problems or has any one any good ideas.its stopped on astra by the way!!!


thanx maccy
 

wolsty

"Satellite Expert"
Messages
787
Likes
3
My Satellite Setup
VU+ Duo, Humax IRCI5400z, Sony Bravia KDL-32EX403, 1.1m Triax, Technomate TH-2600 DiSEqC mount, Sony BDV-E280 Home Cinema system, ancient Logik Freeview PVR.
My Location
Kernow
#2
If your receiver is correcetly configured, the problem may be in the cabling or the motor drive itself. You say you're using the 2002g patch and the default setting is motorised enabled, so the STB would seem to be ok.

Are you getting a picture?

Has the system stopped working, or has it never worked?

How long has it been installed?

I'm not familiar with the Cryptic system, but all the faults in my DiSeqC setup have been caused by problems in the motor itself (dry joints and broken wires).

:-)
 
M

maccy

Guest
#3
yes the system has worked fine for 6 wks or so i was using the g patch when it went down so iinstalled the f patch im getting good pictures from astra but nothing else .i too think it s the cryptic could do with a diesqc meter to move it manually