cyfra+

F

fernigonzalus

Guest
hi there, i have a cyfra+ receiver with built in seca system and i have problems while watching the cyfra+ package(canal+,canal+ nebieski.....) these channels disappear after i minute although i just updated my card and all other packages are ok.
somebody please help.
 
2old4this

2old4this

Honorary Admin
Messages
1,658
My Location
Cloud Cuckoo Land
I don't know that particular receiver, but a similar situation has been created by Canal+ in other parts of Europe - i.e. they have recently been implementing stronger defences against piracy. They upgraded the software on their own receivers (the Mediasat receivers with the embedded CAMs) in such a way that many (most?) pirate cards have been deactivated (or are subject to constant resets).

2old
 
F

fernigonzalus

Guest
thanks for the detail, but do you have any solution?
 
2old4this

2old4this

Honorary Admin
Messages
1,658
My Location
Cloud Cuckoo Land
nope.
Only advice: don't ever buy provider-dependent boxes if there are alternatives...

If I come across anything I'll post it here.

Anyone else?

2old
 
F

fernigonzalus

Guest
thanks , and i will be waiting,in case anything comes up.
 
R

Robinson

Guest
Hi fernigonzalus,
I've just joined this forum so maybe you've already solved your problem. If not, try putting Cyfra+ as the first provider on your card, right after Seca.
And by the way, Cyfra+ has been sending software update for the receiver over the last weeks. Did you get it? If so, don't run "channel search" in the menu, as you will lose all other providers in your receiver.
Robinson from Poland.
 
Top