Dead After Flash

D

dcselec

Member
Messages
49
My Satellite Setup
Dark Box Super Hd
Dream Box 800 (clone)
Diablo cAM CAS 3 Prog
90cm dish DiSEqc 1.2 Motor
My Location
manchester
Hi
just flashed my dm800 clone as per the above post (how to flash the easy way) I was changing from
Enigma Version: D2009.07.16.13.43.41-Jul 16 2009
Image Version: dev-2009-07-16
to Nabilo BlackHole
All went fine on the flash untill final power down and power up
now when it starts the display states
Dream Multimedia ->error?look at dm7000.com #ERR01: NO CA FOUND the box just hangs there any ideas think I will have to buy a null modem cable and try dream up to flash

Thanks Dave
 
compufunk

compufunk

Regular Member
Messages
1,658
My Satellite Setup
DM 600-S, VU+ Duo,
Moteck SG2100, Fracarro Penta 85 dish, LG LH3000 42" TV + some computers
My Location
NW, Ireland
It would seem its a bootloader problem. The following was posted on another forum...

I imported 8 Clones for some freinds this week and have been reflashing them all.

Bootloader 70 causes ERR01: NO CA FOUND error on the lcd and no boot. This is a simple fix using dreamup and flashing bootloader 69 to it.

You have to use a serial cable as the dhcp flash won't work when you see the error.

As bootloader 69 is only a 170k file it takes seconds to put right.

I have noticed that i was able to flash nabilo 0.5 to the box but it kept bootloader at 69 only when i went to reflash did i get the error.

Hope this helps someone.
Gonesuper
 
D

dcselec

Member
Messages
49
My Satellite Setup
Dark Box Super Hd
Dream Box 800 (clone)
Diablo cAM CAS 3 Prog
90cm dish DiSEqc 1.2 Motor
My Location
manchester
Thanks will send for a cable and hope that does the trick
looks like it will as its the same problem as the post
that should stop me fiddling for a couple of days where can
I get the bootloader69 file from

Dave
 
Top