Dead Ethernet socket on his box?

W

wod

Specialist Contributor
Messages
4,214
My Satellite Setup
1m channel master, jaeger smr1224, Inverto black ultra twin, technomate tm-1500ci, broken receiver vantage x221ci, New additions Skybox F5s and technomate tm-5402 HD arriving soon.
My Location
yorkshire
Got a Sky hd box amstrad dx780 I think and just noticed that I’m no longer able to connect wirelessly and view planner recordings etc on my phone and tablet through the sky+ app.

It’s connected to sky hub box thing by Ethernet cable and it won’t work anymore.

Tried rebooting the Sky hub and spare Ethernet cables etc but nothing.

Only thing not tried is a full system reset as I’ve got recordings on there to watch, even the network reset doesn’t work in the software settings.

Dead Ethernet socket on sky box?

Anything else I could try

Cheers
 
A

Archive-8

Guest
Got a Sky hd box and just noticed that I’m no longer able to connect wirelessly and view planner recordings etc on my phone and tablet through the sky+ app.

It’s connected to sky hub box thing by Ethernet cable and it won’t work anymore.

Tried rebooting the Sky hub and spare Ethernet cables etc but nothing.

Only thing not tried is a full system reset as I’ve got recordings on there to watch, even the network reset doesn’t work in the software settings.

Dead Ethernet socket on sky box?

Anything else I could try

Cheers
Have you checked the Ethernet cable is fully home? As the little plastic lug can break off and the cable doesn’t then seat fully home.
 
Last edited by a moderator:
W

wod

Specialist Contributor
Messages
4,214
My Satellite Setup
1m channel master, jaeger smr1224, Inverto black ultra twin, technomate tm-1500ci, broken receiver vantage x221ci, New additions Skybox F5s and technomate tm-5402 HD arriving soon.
My Location
yorkshire
Have you checked the Ethernet cable is fully home? As the little plastic lug can brake off and the cable doesn’t then seat fully home.
Checked this there’s the two blicking green/yellow lights on the router Ethernet socket with the cable plugged in but nothing on receiver side all cables connected correctly.

It was working a couple of days ago until the sky+ app couldn’t see the sky planner anymore on my receiver.
 
Analoguesat

Analoguesat

Administrator
Staff member
Messages
46,696
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Skybox F3
Sky+ UK.
My Location
Scottish Borders
Check you dont have any ip address clashes - if the Sky+ ip has got assigned to another device on the router by mistake it will kill the connectivity.
 
Terryl

Terryl

Specialist Contributor
Messages
2,318
My Satellite Setup
OpenBox X5 on a 1 meter motorized dish.
And now a 10 foot "C" band dish.

Custom built PC
My Location
Deep in the Boonies in the central Sierra Nevada mountains of California.
It kind of rare for a LAN port to go dead by it's self, was there any type of power surge, electrical storm or electrical service failure at that time???

Anything new added to the WIFI, router or LAN system???

How close is the nearest neighbor??? They could have a new device installed and it's conflicting with your WIFI.
 
Analoguesat

Analoguesat

Administrator
Staff member
Messages
46,696
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Skybox F3
Sky+ UK.
My Location
Scottish Borders
Have you reset the receiver as well?? Fully - pull the plug out of the wall wait for 30 seconds then plug it back in and let it reinitialise.
 
W

wod

Specialist Contributor
Messages
4,214
My Satellite Setup
1m channel master, jaeger smr1224, Inverto black ultra twin, technomate tm-1500ci, broken receiver vantage x221ci, New additions Skybox F5s and technomate tm-5402 HD arriving soon.
My Location
yorkshire
Check you dont have any ip address clashes - if the Sky+ ip has got assigned to another device on the router by mistake it will kill the connectivity.
Hmm I’ll have to check that I’m sure dhcp is enabled on the router, it’s a Sky one you get given so doubt it’s going to be configured for static ips

Have you reset the receiver as well?? Fully - pull the plug out of the wall wait for 30 seconds then plug it back in and let it reinitialise.
I’ve tried that but will leave it longer this time.

Cheers for the help people:)
 
W

wod

Specialist Contributor
Messages
4,214
My Satellite Setup
1m channel master, jaeger smr1224, Inverto black ultra twin, technomate tm-1500ci, broken receiver vantage x221ci, New additions Skybox F5s and technomate tm-5402 HD arriving soon.
My Location
yorkshire
It kind of rare for a LAN port to go dead by it's self, was there any type of power surge, electrical storm or electrical service failure at that time???

Anything new added to the WIFI, router or LAN system???

How close is the nearest neighbor??? They could have a new device installed and it's conflicting with your WIFI.
Nothing new just a PS4, tablet and mobile connected.

Only just happened a couple of days ago.
 
Analoguesat

Analoguesat

Administrator
Staff member
Messages
46,696
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Skybox F3
Sky+ UK.
My Location
Scottish Borders
If you have a computer bring up the command prompt (type cmd in the run box)

then type

ping numerical ipaddress of device then hit enter

if you get 100% packet loss then you arent seeing the device on the network.

So if the Sky box has the ip of 192.168.1.41 you type

ping 192.168.1.41
 
jeallen01

jeallen01

Specialist Contributor
Messages
3,489
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
FWIW, assuming it's a Windows OS PC, then go to "Devices and printers" and that may show it, as might going to "Control Panel" , "Networks and Sharing", "View your network information and setup", "your" SSID name".

If that doesn't work then you should find out how to log into the hub/router and see which devices it can "see" on the network. If that doesn't work then you need to find a PC command line utility that will scan the whole network to see what is on it (I have one but I can't remember what it is ATM!).

If none of those show the Sky box, that would tend to confirm that that the port on the box is indeed dead! - OTOH, I've never had that happen either (with multiple boxes of various generations).
 
Last edited:
W

wod

Specialist Contributor
Messages
4,214
My Satellite Setup
1m channel master, jaeger smr1224, Inverto black ultra twin, technomate tm-1500ci, broken receiver vantage x221ci, New additions Skybox F5s and technomate tm-5402 HD arriving soon.
My Location
yorkshire
Cheers for the further help guys.

I’ve unplugged the receiver two times last night left for about ten minutes and must have reset it, network features back online.

Hope it’s not on the way out.

Usually a router reboot does the trick didn’t this time.
 
jeallen01

jeallen01

Specialist Contributor
Messages
3,489
My Satellite Setup
See Signature
My Location
Somewhere in England (possibly?)!
Update to Post #10:
The free utility I was thinking of is "Advanced IP Scanner" - my Sky+HD box (DRX895) shows up as 192.168.1.16 and is connected to the router via 3x Gigabyte Ethernet switches, and the router and all the mobiles, tablets and other PC's currently "on" the network show up as well.

PS: Was wrong to say (from memory) that it is a command-line utility - it's actually run as a Windows App
 
Last edited:
Top