Dead Titanium White, any ideas?

Messages
7
Likes
0
#1
dead white titanium, anyone knows how to give mouth to mouth??????
 
Messages
7
Likes
0
#2
Titanium card progger "unsupported titanium os found".
when trying to reset card progger sticks on "sending trapcode".
Has anyone managed to breath life back into one of these????
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#3
Have you killed it Bluebee, or was it dead on arrival?
 
Messages
7
Likes
0
#4
Rolfw.
dead on arrival possibly, using smart mouse programmer in phoenix 3.58 mode, card progger V1.10. cant get any response from the card.
 
Messages
8
Likes
0
#5
I don’t know if this will work on titanium cards, but with gold, megapic, fun and mII cards.
I have tried to put them in the freezer for a couple of hours, or just dash them in the table a few times, and some sometimes it works to “wake them alive again”
Don’t know if this will help You, but it might be worth a try ?

Best regards
Kenneth_P
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#6
OK, have you managed to get results on another card, or is this the first?

PS What Windows version are you running?
 
Messages
8
Likes
0
#7
I had the same problem with my card, running win XP then i mowed the programmer to another pc running win 2000 and it went fine with updating the os to 1,06 and programming the card..

Best regards
Kenneth_P
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#10
Worth a try bluebee, go into Control panel, System, Hardware, Device manager, Com Ports, Advanced and disable FIFO buffering, see if you can then get it to trap.

PS. A titanium card is a fast and powerful smart card. :)
 
Messages
4
Likes
0
#11
Arrrggghhh guys!!
Same problem for me!!!
I'm using a SM 2 (2 jumps one X Xtal switch and one for inverting)
....No response from the card...
...changed FIFO in Port COM1


...MUMBLE MUMBLE....
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#12
Are you using the Titanium Progger software (don't use the SM software) and are you getting the unsupported operating system message?
 
Messages
4
Likes
0
#14
q:-(
Rolfw,I use Tit Card Progger 1.10.0, Windows 2K, and a SM2 (with two jumpers 1 3,57/6Mhz and one for inverting) I tried to switch also the jumper -Inverting-

Now I'm trying an another PC, but when I hit Erase the CPU usage is 100% and nothing happens.....

MUMBLE MUMBLE!

Is the card not working???

..if anybody has further ideas.....really appreciate!!!!!! (now I had to win!!!)q:-D
 

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,671
Likes
1,279
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#16
So what was the answer to the problem ? Sorry didn't have an answer for you original question.
 
Top