diablo cam wont initialize

slimsim

Member
Joined
Sep 26, 2007
Messages
25
Reaction score
0
Points
0
Age
55
My Satellite Setup
diablo light cam cas3+ interface fortec star 5100 ultra astra dish
My Location
sheffield england
help wanted i have just upgraded my diablo lite to 2.54 and the latest keys with my cas3 now when i put it in the receiver all it does is says stealth 2.54 then initializing cam over and over again, it just locks the box i have to take the cam out then switch to a clear channel for the box to work then if i put the cam back in its back to initializing the cam again, it did start doing this about a week or so ago when i tried to put it on france 4 when i changed from astra but only on france 4 all the others it says bad channel etc, i have not had the cam long bought it off flee bay, is the cam dead or is it just a bad file that i have put on by the way its the 2.2 model, any help would be very welcome
 

Mickha

Super Moderator
Staff member
Joined
Dec 10, 2004
Messages
5,627
Reaction score
663
Points
113
My Satellite Setup
1.2M Channel Master, 1224 motor, VU+ Duo 2
My Location
North West
Try formatting your Cam and re-loading Stealth 254.
Inset your Cam in the Cas 3 and start the Diablo software.
Click on the Cam disk functions tab and format.
Once it is formatted click back on the Upgrade Cam tab and load Stealth 254.
Exit the DCiablo software but leave the Cas software running.
Click on the Utilities tab, and the Common Interface Host icon.
This should initialize the cam and you can enter the configuration folder.
Ensure Emulators is turned ON but leave N2 AU OFF, as Digi TV and Polsat have knocked out the AU again.
You will need to update the keys either by loading the latest Diablo keys.bin file or manually updating them using your receivers remote control.
Please post back if you experience any problems.
 

slimsim

Member
Joined
Sep 26, 2007
Messages
25
Reaction score
0
Points
0
Age
55
My Satellite Setup
diablo light cam cas3+ interface fortec star 5100 ultra astra dish
My Location
sheffield england
thanks for the reply mickha, i did formate the cam but put underworld on this time and the cam worked ok but i still cant get france4 to clear or to even stay on it says init cam then goes off again like before some of the other channels i used to watch just say scrammbled or bad channel is france 4 in the tps package and has this now gone, i used to watch the spice channel and xxl plus some films from france that had english sound but i cant get any of those now
 

Mickha

Super Moderator
Staff member
Joined
Dec 10, 2004
Messages
5,627
Reaction score
663
Points
113
My Satellite Setup
1.2M Channel Master, 1224 motor, VU+ Duo 2
My Location
North West
TPS on Hotbird 13E is currently not available, you can get the following packages:
Diablo 2.2 Cam and Stealth 254
Premiere 19E
Polsat 13E
Digi TV 1W
Diablo 2.3 and Underworld 118
Premiere 19E
DigitAlb 16E
Polsat 13E
Digi TV 1W
Canal Digital 1W
 
Top