• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Diablo Cam

Messages
2
Likes
0
My Satellite Setup
fortect star platinium
My Location
South Africa
#1
Hi guys

Ive got a Diablo cam loaded with stealth 1.99 and general Stealth keys from the web.

I am using a Fortec Star Platinum FTA 2CI reciever.

Location South Africa.

So Irdeto freecam 2.020 with Multichoice card
Biablo cam.

Now I cant seem to use my Multichioce card in the diablo cam as it says unknown emcryption. I thought it can read irdeto 1 & 2 and others etc.

The other thing I cant seem to pick up Conax encrypted chanels from PAS 7/10 only IRdeto and FTA.?

Is may Diablo cam working and what should my internal seeting be for IRDETO and CONAX to be picked up.

The other thing is my Fortec star has keys also on the system. how does this conflict with the cam and card? and would it?

Please help with settings etc... and how do I log the ecm and emm to the multichoice card.

How do I set the emulators in the Diablo cam to decrypt signals etc.


THanks
 

Mickha

Super Moderator
Staff member
Messages
5,179
Likes
525
#2
I have moved your post to a new thread as it had nothing to do with the existing T-Rex thread.
The latest Diablo staelth is version 2.00, also check through your Cams menu to see if you're using the correct CAID's in Configuration, and try turning the emulation off in Cas.
 
Messages
2
Likes
0
My Satellite Setup
fortect star platinium
My Location
South Africa
#3
Thanks for that response...

which Caids.xml? I update this with ones from the web, but in the cam menu there are others... for UK other, nagra etc...which one would i use for southern africa.

also?? settings for PMT and EMU? for conax irdeto etc.. on or off etc..

im toaly confused as there does not seem to be anyone at Diablo (duolabs I can contact)

I had loaded Stealth 2.00 but would not recocnise the cam at all so loaded 1.99 and latest keys and caids again..

the CAIDS dont seem to have IRDETO in at all?
 

Mickha

Super Moderator
Staff member
Messages
5,179
Likes
525
#4
If your receiver has keys then it must be patched, so you will probably have to turn the patch off.
I have no information about the multichoice card so I don't know which CAID is required so I cant check if it is in there.
An easy way to fix the settings is to insert your Cam, in your Cas unit, choose Diablo, and go to the second tab, Cam File System, and click connect, here you can load new key files, and CAID files, but you will have to check with someone with a similar set up to discover what settings are required.
Duolabs are very poor at responding to queries, but if you keep checking back hopefully someone will know the answer.