Digiquest P2000

J

jimmi

Regular Member
Messages
48
Likes
0
My Location
pj::
#1
[updated:LAST EDITED ON 14-Apr-02 AT 06:42 PM (GMT)]hi,

i just downloaded the new software available on hotbird for my digiquest p2000 (this is exactly aston xena 1600). now what has happened is that that i lost the receiver's capability to change language.... its working only on euronews and some channels on palco. rest all goes on provider's country's language and though i see english as option in language menu, but changing to it gives mute picture.... no sound...

anybody got any solution ???? please.... i cant watch all good movies on kiosque, palco, stream etc. in english

cheers
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,727
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
Have you tried adding the extra language pids Jimmi?

Rolf
 
wolsty

wolsty

"Satellite Expert"
Messages
787
Likes
3
My Satellite Setup
VU+ Duo, Humax IRCI5400z, Sony Bravia KDL-32EX403, 1.1m Triax, Technomate TH-2600 DiSEqC mount, Sony BDV-E280 Home Cinema system, ancient Logik Freeview PVR.
My Location
Kernow
#3
Where do you find the PID's, Rolf?
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,727
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#4
You can normally find them on Lyngsat Wolsty, there is another site as well which is better, but I'll have to try and find it.

Rolf
 
wolsty

wolsty

"Satellite Expert"
Messages
787
Likes
3
My Satellite Setup
VU+ Duo, Humax IRCI5400z, Sony Bravia KDL-32EX403, 1.1m Triax, Technomate TH-2600 DiSEqC mount, Sony BDV-E280 Home Cinema system, ancient Logik Freeview PVR.
My Location
Kernow
#5
Thanks Rolf.

I'm still learning, but enjoying every minute. Will adding more PID's permit reception of more English language soundtracks on PPV channels?

Wolsty
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,727
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#6
Only if they're transmitting on it Wolsty, but on some new channel updates, they only copme up with the one pid. I have found that simply rescanning the transponder can sometimes bring up the extra pid.

Rolf
 
J

jimmi

Regular Member
Messages
48
Likes
0
My Location
pj::
#7
[updated:LAST EDITED ON 17-Apr-02 AT 01:41 PM (GMT)]i can't find option of adding extra PID to channel in digiquest... i get english language on some Palco channels, but not all, and euronews works fine with all languages. nothing except these switches to english language. i will try a rescan today again. but if you know how to add extra pids, please let me know.

i think pids are already added, as i get "english" as language option in language menu, but choosing it get me a mute film :(

cheers
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,727
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#8
Not familiar with the digiquest software Jimmi, but in many receivers you can add pids in the channel edit section.

Rolf
 
J

jimmi

Regular Member
Messages
48
Likes
0
My Location
pj::
#9
thanks rolf.... i will spend time on digiquest, and will let you know if i get lucky

thanks again
 
J

jimmi

Regular Member
Messages
48
Likes
0
My Location
pj::
#10
alright... i noticed in channel update that if i change language the pid does change, but i dont get the english language track...

i deleted all channels and rescanned. now i get lucky 8 in 10 times :) sometimes it doesn't so i switch power off/on by remote and it works... its pure luck for the moment... i am trying to figure out the circumstance or any particular sequence it gets to work ;)

thanks for all the help

cheers
 
Top