DM7020S not responding to remote control

C

cinnamon_oil

Regular Member
Messages
15
Likes
0
My Location
Edinburgh, Scotland
#1
This is weird. All of a sudden the box just doesn't respond to the remote at all. It was working, five minutes later when I try and change channels - all of a sudden, nada. Everything seems to be working - until I reflashed I was able to go up & down channels with the front panel keys, and the network side is fine.

I've tried reflashing a few varying images over the network, taking the batteries out of the remote control, replacing the batteries with new ones, checking that the IR signals are being sent by looking at the remote via a digital camera (they are) and yes, I have pressed the "Dream" button. I'm currently trying the silly solution (leave the batteries out of the remote and the box unplugged from everything overnight).

Anyone got any ideas? Does anyone know the proper reset codes for the remote (I tried "dream - shift to double flash - 0 0 0 0" which may have been the wrong thing to try...)? Any way of checking if it's hardware?

Thanks in advance!
 
gameboy

gameboy

Ding Dang Doo
Messages
4,305
Likes
5
My Satellite Setup
DreamBox 7000s - Nokia Freeview - Several GameBoys - DS Lite - ZX81 - SNES - N64 - Saturn - Dreamcast - PlayStation - PS2 - Gamecube - PSP - iPod - iPhone - XBox - PS3 - Wii - iPad - No Life!
My Location
Scotland
#2
Did you 'flash' erase on the box after you loaded the new image?
 
C

cinnamon_oil

Regular Member
Messages
15
Likes
0
My Location
Edinburgh, Scotland
#3
Yes, I did - however, after the "all night disconnected/no batteries" it now appears to be working. I'll keep an eye on it, and see if it recurs...

Any suggestions as to why it might have happened would still be appreciated!
 
gameboy

gameboy

Ding Dang Doo
Messages
4,305
Likes
5
My Satellite Setup
DreamBox 7000s - Nokia Freeview - Several GameBoys - DS Lite - ZX81 - SNES - N64 - Saturn - Dreamcast - PlayStation - PS2 - Gamecube - PSP - iPod - iPhone - XBox - PS3 - Wii - iPad - No Life!
My Location
Scotland
#4
Could the batteries nearly flat?

When left overnight the charge build up may have made it work - is it still working?
 
C

cinnamon_oil

Regular Member
Messages
15
Likes
0
My Location
Edinburgh, Scotland
#5
gameboy said:
Could the batteries nearly flat?

When left overnight the charge build up may have made it work - is it still working?
Nope, it's not working again, and I did try fresh batteries.

It appears to be the IR receiver on the box; when the box is left off for 20 minutes or so the IR starts working again, but after the box is on for a while it stops responding, which sounds horribly like hardware I have to admit (unless there's an IR reading process which is locking).

Anyone got any more thoughts on things I might try before I have to start looking out receipts?
 
C

cinnamon_oil

Regular Member
Messages
15
Likes
0
My Location
Edinburgh, Scotland
#6
I've been doing a little googling, and I'm getting the impression that this may actually be a common-ish problem, and might be related to power supply issues in some strange way. I'm currently running it off a pretty busy extension strip in a "brand new" location (I've had the box for three months but haven't had the dish wired right until now, so I've been testing it temporarily off a different socket).

Anyone know what I'm talking about and know whether I'm potentially on the right track?
 
gameboy

gameboy

Ding Dang Doo
Messages
4,305
Likes
5
My Satellite Setup
DreamBox 7000s - Nokia Freeview - Several GameBoys - DS Lite - ZX81 - SNES - N64 - Saturn - Dreamcast - PlayStation - PS2 - Gamecube - PSP - iPod - iPhone - XBox - PS3 - Wii - iPad - No Life!
My Location
Scotland
#7
Can you try plugging it into a socket direct - if it works OK would that not confirm your problem?

You could try contacting Dreambox support here...

http://www.dream-multimedia-tv.de/english/contact.php
 
C

cinnamon_oil

Regular Member
Messages
15
Likes
0
My Location
Edinburgh, Scotland
#8
gameboy said:
Can you try plugging it into a socket direct - if it works OK would that not confirm your problem?
Yup, that's my next plan of action. Now that I think of it, the extension lead I was using before was surge protected - I wonder if that has a "smoothing" effect that might have helped it work?

If that doesn't help, I'll contact Dream support and see what's what. I'm starting to suspect that I'll need to return it...
 
Top