dragon cam image not valid

S

<sammy>

Regular Member
Messages
10
Likes
0
#1
Hi all

setup: echostar d-2510ip 2 cams firmware900
dragon cam & loader card, aka fun7
infinity usb phoenix. 1.06
knotcard
mII card
Just wondered if anyone can help me..
i`ve been able to update my dragon cam with 224 up to 303.... But can not get 304 to load onto dragon cam, (keep geting does not contain valid image....)!!!! I`ve just programed in phoenix 6.00mhz, the card & tried to load it another 5 times.... no go!!! (not a valid image)
undecided.gif

i`ve also tried predator 304.. eepron1&2 & the flash still no good.. Are the dragon files getting to big forthe cards or cams.....

any help is well appreciated!!!
sammy.
 
M

Mickha

Super Moderator
Staff member
Messages
5,297
Likes
567
#2
Hi <sammy>,
if you're using a Fun Card 7(PrussianCard5) have you tried programming your card as a fun card, read the howto.txt in the Predator folder. Start up your programmer and from the drop down box choose, PrussianCard5. Are you running the latest software 1.48 0n your Infinity/Phoenix USB Programmer?

ALTERNATIVE METHOD
For this method, you need a FUN7 card
Using a suitable program, program the FLASH of the FUN7 card with FUN7LDR.HEX,
and program the EEPROM with predator2XX.bin (predator 304.bin into Ext. EEprom 1, and choose option 2). Make sure the program you use
handle the large eeprom size of the fun7 card correctly!
END alternative method
Insert the programmed card into the Dragon module. Insert this into a receiver
and turn on the receiver. make sure you are tuned to an FTA channel.
Go to the Common interface menu on the receiver, and select the "Dragon Loader" module.
In the next menu, select "yes, Load module".
Now a menu appears indicating that loading is in progress. To see the actual porgress percentage,
select "refresh". There is no auto-refresh because some receivers had problems with that....
When loading is complete, a menu appears saying "Loading successful". REMOVE the loader
card from the module, and switch off and turn back on the receiver.

This worked with my Fun Card 7.
Best wishes
Mickha
 
S

<sammy>

Regular Member
Messages
10
Likes
0
#3
Hi mickha....
Thanks for the reply.. have also tried the altenative method, still image not valid!!
as the dragon files have been getting bigger, it was getting harder to upload to the cam
predator.303 took 6 tries before it uploaded ok....
Predator.304 is having none of it, i`ve even moved the cam to another slot....
looks like i`m stuck with perdator.303 for now....
thanks sammy.
 
J

jacko

Regular Member
Messages
304
Likes
12
Location
tenerife
#4
hello,
had the same problems until i found this:
my com port settings were wrong.

go into My computer/settings/device manager.
select com port 1.
then adjust your settings to:
110 or lower/8 bits/parity:no/stop bits:1/flow control:no.
then go into advanced and set your fifo buffer to OFF.
works everytime,but if i don:t use these settings i get
"card does not contain valid image.
good luck.
 
S

<sammy>

Regular Member
Messages
10
Likes
0
#5
Thought i had it jacko!!! it programs a lot faster with these settings but`here we go again... image not valid``` i`ve givin` up for the moment...
sammy.
 
T

timbo86

Regular Member
Messages
237
Likes
0
My Satellite Setup
Dreambox 7020, CM 1.2 with invacom quad c120 &amp; channelmaster feedhorn.
My Location
Belfast, Northern Ireland
#6
<sammy> said:
Thought i had it jacko!!! it programs a lot faster with these settings but`here we go again... image not valid``` i`ve givin` up for the moment...
sammy.
I know wat u mean. My uncle bought a dragon cam an i programmed his fun 7 for him,worked great.
But next time,I brought my loader card over(not fun 7)and atempted to upgrade the firmware.Appeared to be loading okay until it finished!mesage came up saying 'card does not contain valid image'.
I tryed programing his fun 7 card and it worked fine.
The morale of the story to me is that his cam didnt like my loader card but prefered his fun 7 loader. My cam is about 8 months old were as John's is one of the newer ones.Can you try a mates card to see if this helps?
 
S

<sammy>

Regular Member
Messages
10
Likes
0
#7
just setting up my laptop, see if i can get any joy`with programing the card...
don`t realy know anyone else with a dragon cam...
my card is a new fun7... but as you say the cam might not like the card!!!
i`ll see what happens with my laptop..
sammy.
 
J

jacko

Regular Member
Messages
304
Likes
12
Location
tenerife
#8
hello sammy,have you got it sorted yet?
heres another way.
get the latest predator updated version,
by DJ maff.this is on the other site you have posted.
set your programmer to fun 7(or prussion card 5).
take the 3 files and load.
fun 7 eeprom 1
fun 7 eeprom 2
fun 7 flash loader hex
you don¨t go into phoenix mode on this,
just program normally,but don¨t erase.
good luck.
 
D

digital_mind

Member
Messages
7
Likes
0
#9
I'm getting the same message when trying to load the dragon loader from my machine "card does not contain a valid image"

I was able to program the card succesfully but won't load in Humax 5300
 
H

hacienda

Member
Messages
1
Likes
0
My Satellite Setup
XP HOME &amp; DREAMBOX
My Location
LONDON
#10
ive had this before when my reciver isnt on a free to air channel make sure your sat reciver is on a fta channel and you have a picture before trying to upgrade your cam

sorry just seen the posted date lol
 
Top