Dragoncam invalid without card?

K

kristiaj

Member
Messages
12
Likes
0
#1
The Dragoncam is not accepted by the Humax receiver unless i put a card in it. It can be any card, and I can even put it in the wrong way. If I don't put a card in, the receiver says the module is "Invalid". Everything works ok once I put a card in the dragoncam. Have someone else experienced this?
 
rolfw

rolfw

Believe it when I see it Admin.
Staff member
Messages
37,726
Likes
1,291
My Satellite Setup
Technomate 5402 HD M2 Ci, DM7000s, Transparent 80cm Dish, Moteck SG2100 DiseqC motor, lots of legacy gear. Meters: Satlook Digital NIT, Promax HD Ranger+ spectrum analyser.
My Location
Berkshire
#2
I have certainly heard of the dummy card being used on purpose in some CAMs, but haven't heard of this with the Dragon.
 
A

Alan Pee

Regular Member
Messages
205
Likes
0
#3
kristiaj said:
The Dragoncam is not accepted by the Humax receiver unless i put a card in it. It can be any card, and I can even put it in the wrong way. If I don't put a card in, the receiver says the module is "Invalid". Everything works ok once I put a card in the dragoncam. Have someone else experienced this?
May be you don't have the right firmware loaded in your cam. Try Predator 220 from the dragonmodule website the official current firmware, I think it will work. Mine works well without card.
 
L

loftyj

Regular Member
Messages
247
Likes
0
#4
@kristiaj
What card, what software and what programmer are you using to load Dragon cam
 
K

kristiaj

Member
Messages
12
Likes
0
#5
I load the Dragon cam with the loader card that came with the cam(fun7?). I use Dragonloader and Predator220 Firmware. The programmer/burner is a Starlight Advance Phoenix. After loading the firmware into the Cam it decodes Conax ok, but I have to stick something into the Cam's slot. Doesn't mather what it is, a goldcard upside down or just a creditcard, anything will do. My receiver is a Humax 5350. I'm using an updated Predator220 from Kinkdink with new keys now, but I'm pretty sure I had the same problem with the Predator220 from Dragonmodule too. Actually it's not a big problem that I have to leave a card in the Cam, just wondering if anyone else experienced the same.
 
L

loftyj

Regular Member
Messages
247
Likes
0
#6
Sounds like a contact problem between Cam and Reciver that is cured when card inserted. You could try taking the cam out and reinserting again, but I would not risk it,
just put in old card upside down so there can be no conflict between chip on card and cam and leave it at that
 
Top