• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Dynamite Problem

sonic1

Specialist Contributor
Messages
823
Likes
93
My Satellite Setup
Vu + Ultimo 4K - Solo 4K - Uno 4K - Duo2- SoloSE - Zero- Uno -Prismcube Open Black Hole - 0.6 , 98cm Funkee , 28E-23.5E-19E-13E
My Location
Black Hole Team
#1
I bought a dynamite programmer when it was first released so it never came with any drivers. I am trying to help a friend update his dragon cam.
My problem is I have downloaded cas studio 5.1 and the driver from the
Duolabs site. But for love nor money can I get it to work.
It appears to be a driver problem from what I can see.
I never had a problem when I first downloaded the drivers and programme.
Maybe cus I have DB I forgotten how to work to get satellite's unscrabbled.
Please help before I go mad!!!!!!
 

nr66

Regular Member
Messages
55
Likes
0
#2
Hi sonic1,
i had the same problem as well.it not the driver that's the problem .it is the cas studio 5.1 sotware ,somehow it doesn't work with dynamite programmer.u need its own software called dynamite 2.6 (try to download it from the net) .for the driver, use the same as cas studio 5.1(jungodriver622). give it a try and let us know.good luck.
regards,
nr66
 

sonic1

Specialist Contributor
Messages
823
Likes
93
My Satellite Setup
Vu + Ultimo 4K - Solo 4K - Uno 4K - Duo2- SoloSE - Zero- Uno -Prismcube Open Black Hole - 0.6 , 98cm Funkee , 28E-23.5E-19E-13E
My Location
Black Hole Team
#3
Hi nr66!
All sorted with dynamite 2.6.
Thanks and sorry for not replying sooner!!!