Echostar ad-3000ip viaccess fault

S

scotsman

Member
Messages
3
Likes
0
My Satellite Setup
Echostar AD3000 Via IP
My Location
Central Scotland
#1
Hi there. My receiver boots up fine, but has a problem when trying to access the menu whether using the front panel or the remote.

When trying to access the menu, the receiver appears to be switching itself off then on again. This appears to be confirmed by the fact that if I change a channel, then try to access the menu, the receiver will reset to the original channel.

The receiver also appears to switch off then on again when changing channel from FTA to an encrypted channel (so requiring the cam or smartcard to kick in). This means that I can't watch any encrypted channels at the moment, which is frustrating.

Unfortunately, there a no local outlets in this area either willing or able to diagnose the fault. This forum is therefore my last resort. If it might be a power supply problem, I'll get my dad to have a look using the schematics posted on this forum (he's an electronics engineer, whereas I don't have a clue!).

Here's hoping that someone can help... Thanks in anticipation!
 
Llew

Llew

cerca trova...
Staff member
Messages
14,539
Likes
3,437
My Satellite Setup
Triple Dragon, Dreambox 8000, Echostar AD3000ip, TBS6522,6925,6983 PCie cards.
Gibertini 1.25m motorised dish driven by the AD3000, with either Inverto BU Quad or Norsat / XMW Ka LNBs . SMW 1.05m + 3 other dishes. Speccy: Promax HD Ranger+
My Location
The Flatlands of East Anglia
#2
Hi scotsman

I remember in the distant past there was a problem with TPS on the Echostar where accessing these channels caused that very problem. Updating the software to a later version appeared to cure this.

Doesn't explain the hassle you have trying to bring up the menu though, but might be worth trying a later software version (if you haven't done so already).

Llew
 
Analoguesat

Analoguesat

Administrator
Staff member
Messages
46,067
Likes
8,573
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Skybox F3
Sky+ UK.
My Location
Scottish Borders
#3
Llew said:
Hi scotsman

I remember in the distant past there was a problem with TPS on the Echostar where accessing these channels caused that very problem. Updating the software to a later version appeared to cure this.

Doesn't explain the hassle you have trying to bring up the menu though, but might be worth trying a later software version (if you haven't done so already).

Llew

Indeed - I had this very problem on my 3000 at one point when TPS changed their encryption. The receiver would switch off with a loud click every time it reached a TPS channel. The firmware upgrade (ota via Hotbird at the time although this is no longer possible) stopped the problem.
 
S

scotsman

Member
Messages
3
Likes
0
My Satellite Setup
Echostar AD3000 Via IP
My Location
Central Scotland
#4
Thanks for the replies.

The receiver would switch off with a loud click every time it reached a TPS channel.
It was the TPS channels that I had been viewing, so this ties in with my experience.

Doesn't explain the hassle you have trying to bring up the menu though, but might be worth trying a later software version (if you haven't done so already).
Is it possible to update the software version without accessing the menu?
 
Analoguesat

Analoguesat

Administrator
Staff member
Messages
46,067
Likes
8,573
Location
Scottish Borders
My Satellite Setup
TM 5402HD
Skybox F3
Sky+ UK.
My Location
Scottish Borders
#5
You should be able to use the loader & software off the Echostar web site:

www.echostar-int.com

Transfer it over using your computer. You will need a null modem cable.
 
S

scotsman

Member
Messages
3
Likes
0
My Satellite Setup
Echostar AD3000 Via IP
My Location
Central Scotland
#6
Thanks Analoguesat.

Bought a null modem cable and downloaded software on to receiver. Haven't connected to dish yet, but now have access to menu screen again. So, looks like a result!

One very happy chap here! :D :D

Many thanks for your excellent help.
 
Top